Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (dxii)      Join Date: Jan 2009       06-09-2012, 8:47 AM Reply   
I'm having issues with my '06 Sanger V210 that I picked up this spring. The thing runs great for about an hour and normally idles at 6-700 rpms, but after that it starts to idle at about 400 rpms. When this is happening the engine has trouble staying running and is hard to start after it dies (it runs completely normal at anything faster than idle speed). It idles so slow that the instruments lose power and start to jump around. I know it isn't a fuel issue (non oxygenated gas, fuel filter has been changed), and the corroded distributor cap and rotor have been replaced.

What really stumps me is why it only happens when the boat has been running for a while. Anybody have an idea of where to start with this? I was thinking about replacing the throttle position sensor, but don't want to throw money at it unless I am confident of the solution. Thanks for the help.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:03 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us