Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Rob (tdk2828)      Join Date: Apr 2002       05-22-2012, 3:04 PM Reply   
Hello All - Any help with this would be greatly appreciated.

I am thinking about buying a used 2009 Moomba Outback with an Indmar Assault 325 Engine. The boat is located in the current owners garage. When I went to look at it, we put the key in the ignition and turned in to accessory. All of the gauges lit up normally, but the check engine light was also illuminated. The owner assured me that the check engine light goes off once you actually start the engine. Are there any other Moomba owners that could validate this? Does the check engine light always come on while the ignition is turned to accessory, and then go off once the engine is started?

Thanks in advance!

Eric
Old     (Dmaxed)      Join Date: Sep 2011       05-22-2012, 3:58 PM Reply   
I believe all the lights should illuminate before you start so you can verify all the bulbs or LEDs are working as like any car or boat for that matter. Then once the engine is started the check engine light should not be illuminated anymore... that is if infact nothing is wrong. Thats how my moomba lsv works anyways.
Old    Bryan James (bjames)      Join Date: May 2012       05-22-2012, 4:13 PM Reply   
I had a 2009 Moomba LSV. If I had the key turned on (rotated clockwise to the first click, just before the starting position) for too long without starting, my engine light would light. You can always start it up for 2 seconds, then tur it off. That way you will see if the enging light will turn off. Also, FYI, the engine light will come on ANY time a parameter is out of spec. The light can be reset after starting the engine 5 times. If the light turns off, then it could have ben something minor. If the light come on again, something may be wrong. I had an issue with my engine light comming on quite a bit, only to find out that the TX/COM wiring connection was loose causibng an engine fault. It was fixed by the dealer securing all COM wiring connections.
Old    JV (jmvotto)      Join Date: Apr 2008       05-22-2012, 9:38 PM Reply   
I had a dead battery once And the check engine light went on. It took three to five engine warm up cycles to disappear after a new battery .

2007 obv Moomba .
Old    Travis (fman)      Join Date: Nov 2008       05-22-2012, 10:52 PM Reply   
Hopefully you are actually going to take the boat out on the water before purchasing, if not, would highly recommend it. This will definitely answer your first question and will allow you to be in the boat, drive it, check out the wake, power, how the engine performs, potential problems, etc....

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:16 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us