Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (tdk2828)      Join Date: Apr 2002       05-22-2012, 2:04 PM Reply   
Hello All - Any help with this would be greatly appreciated.

I am thinking about buying a used 2009 Moomba Outback with an Indmar Assault 325 Engine. The boat is located in the current owners garage. When I went to look at it, we put the key in the ignition and turned in to accessory. All of the gauges lit up normally, but the check engine light was also illuminated. The owner assured me that the check engine light goes off once you actually start the engine. Are there any other Moomba owners that could validate this? Does the check engine light always come on while the ignition is turned to accessory, and then go off once the engine is started?

Thanks in advance!

Eric

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:38 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us