Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Bu Coo (brett564)      Join Date: Jul 2006       05-20-2012, 1:22 PM Reply   
Hey all,

My boat is an 08 Malibu LSV. I replaced all of the Rockford Fosgate 75 watt speakers with Wetsounds xs65 60 watt speakers. I had this done at my local Malibu dealership. I brought the boat home and something strange is happening.

The stereo dash display will not stop changing music equalizer settings. It constantly changes every couple seconds from "Classical" to "Flat" to "Rock" to "Pop" to "DSP Off." I don't even know what kind stereo in the dash because all it says is "Malibu" on it.

I have no stereo manual and can't find one online. Additionally, I've spent a good half hour or so messing with the controls on the stereo face and nothing seems to control this DSP feature. This is driving me crazy as I can't play any music whether its from the IPOD Aux port, FM radio or CD without the volume and equalizer setting changing every cycling through every few seconds.

This is just one more ridiculous issue I've had with my dealership. I don't know if they screwed something up but this issue wasn't there before I payed them to change out my speakers.

Does any one have any idea whats going on with my stereo or what I need to do to fix it? I spent a bunch of money on these speakers and I can't even listen to them now!
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-20-2012, 2:08 PM Reply   
Sounds like the EQ button is stuck. Press on it a few times to see if it stops. Otherwise, if it started happening immediately after they worked on it, take it back.
Old    Bu Coo (brett564)      Join Date: Jul 2006       05-20-2012, 5:13 PM Reply   
That's one of the problems, there is no EQ button!!!! I have no idea this feature even existed or how to disable it. There is no feature regarding it when cycling through the menu options!
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-20-2012, 7:49 PM Reply   
Sounds like something or a button is jammed. Can you disconnect the brain to that and reset it to see if it changes anything? That's the only thing I hate about Malibu. Stereo's shouldn't be integrated into all of the boat electronics.
Old    Bu Coo (brett564)      Join Date: Jul 2006       05-20-2012, 9:15 PM Reply   
What do you mean disconnect the brain. I'm not very stereo savvy...
Old    Benjamin (bendow)      Join Date: Sep 2005       05-21-2012, 8:50 AM Reply   
Quote:
Originally Posted by brett564 View Post
What do you mean disconnect the brain. I'm not very stereo savvy...
Unplug the wiring harness from the stereo and plug it back in.
Old    Ryan Bush (ryanbush11)      Join Date: May 2003       05-21-2012, 10:05 AM Reply   
do you have a transom remote?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:47 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us