Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (greg2)      Join Date: May 2002       04-15-2012, 5:34 PM Reply   
Looking for a little help. I have an 09 V ride and just in the last 5 weeks I started getting a low voltage alarm when you tunr the ignition on sometimes . Initially I thought I had a battery going bad so I charged the batteries, but that wasn't the problem. So today I put a volt meter on the batteries and both are over 12 volts. I checked all connections for corrosion and there wasn't any. I checked voltage into the ignition switch and it was 12.4 volts I checked the switch voltage in the accessory position and it was 12.4 volts. I checked the switch in the on position and it was only 11.4 volts. On the dash it reads anywhere from 10.8 to 11.6 volts, but normally around 11.1 with the engine not running. It seems the instrument panel is reading about 1 volt or more lower than it should be. I also tightened all of the wires on the grounding block under the gunnel. I haven't checked voltage running, but on the gauge it reads around 13.7 or 8. The batteries are staying up and have not needed a charge. I did do some additional checking and there are 4 wires on the "on" post of the ignition switch. Take all of them off and you get 12.4 volts from the "on" post. 2 of the wires (purple no stripes) are in one terminal and when it is connected to the "on" post voltage drops, but I have no idea why. The other wires have no effect on the voltage at the "on" post. Funny thing is when I went back out there to check around some more it was reading 12.2 volts...I cycled it 3 or 4 times and still got over 12 volts, then it fell back to 10.8 or so. The boat starts, runs fine and everything works....Any other thoughts?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:53 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us