Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (h20king)      Join Date: Dec 2009       03-08-2012, 6:08 PM Reply   
I'm in the same boat as Jason.My wires are run through the foreword tube from the factory. speakers on one side of the boat and lights on the other.The only way I could make the new clamps work is to put a hole in the rear tube and one more hole in the boat leaving three empty holes in the tower and one in the boat. For me that is just not going to be an option.I could make the new clamps work if the wires can be removed and a Neutrik connector installed.Also I have one more concern with a reduced hang height will it move the speaker up farther thus covering some of the tube on the tower?? the reason I ask is because I have an over the tower bimini with brace brackets on the tower for the rear support arms.Man I sure hope I can make them work I sold my 485's and am starting to freak out thinking with the new changes they might not fit
Attached Images
  

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:37 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us