Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ridin Dirty (duffy)      Join Date: Feb 2006       12-02-2011, 12:25 PM Reply   
I have a 2006 Malibu VLX and basically my bolts on my couplers connecting the shaft to the transmission all broke off. They also oblonged the holes in the couplers thus I had to purchase new ones that cost around $800 dollars. At no point did I ever have a vibration or any weird noises nor problems. I first noticed a broken bolt in my engine compartment a few years ago and couldnít figure out where it came from. When I took it to the dealer and told them about it they didnít know where it came from either. So I disregarded it as something left behind during maintenance or something. I mean you should be able to trust your dealer.

Some time later while cleaning my boat I found yet another broken bolt in my engine compartment so again I had the dealer go through the boat and nothing. So once again I disregarded it. Fast forward to this past summer when the last two bolts broke off while I was fortunately right near the dock. As I put the boat in gear and nothing happened I immediately thought my transmission was gone for what ever reason. Once I got the boat on the trailer I started looking at it closely for fluid and found the couplers not together. Then I found broken bolts and the mystery of the broken bolts was solved!

Once I figured out what happened I did some research to see if this is something common or what the deal was. I could not find anything. I took my boat to the closest Malibu dealer and they said they never saw or heard of such a thing. It was so bad that the shaft and coupler were almost impossible to get apart. The dealer called Malibu to get some feed back as to get it apart and they were clueless (never happens). The dealer had to pull the gas tank, motor and back seat to get it apart. Needless to say it cost me mega bucks to get this fixed.

Now for the good part; I decided to call Malibu for some answers as to what happened with the bolts and couplers. Of course they claimed that it was all correct when it left the plant and someone maybe altered it. They also claimed that it states in the owners manual to check it. Well when I found broken bolts and asked the dealer to look into it and check into it I would think that constitutes going through everything. So basically Malibu said because I didnít specifically tell the dealer or document it Iím SOL. As I mention above I told the dealer to check everything when I found the bolts. I feel the dealers are an extension of Malibu and they should take responsibility. I have had nothing but trouble with most dealers. In fact the place I bought the boat is not allowed to sell Malibuís anymore but thatís another story. The dealer thatís working on it also conveyed to me that when they tried to order the 2 couplers that cost $800 dollars the manufacture had a hard time finding the parts because it was almost unheard of. So if you own a Malibu make sure you check your couplers and the bolts and document everything! My opinion is that the bolts were not tightened correctly, wrong grade/size or all of the above. Never the less Iím out $$$$.
Old    Alan Slabaugh (alans)      Join Date: Aug 2005       12-02-2011, 2:38 PM Reply   
Pretty common problem back then.
Old    RPenner (pennery)      Join Date: Jul 2006       12-02-2011, 5:03 PM Reply   
http://www.themalibucrew.com/forums/...ation-experts/


Probably more common than your dealer thinks or is telling you.
Old     (nitrousbird)      Join Date: Sep 2008       12-02-2011, 5:11 PM Reply   
If you paid a dealer, TWICE, to look into broken bolts, it is on them. They don't want to pay, and you have recepits for them doing a full inspection, I would take them to small claims court. Especially when:

- They are an authorized Malibu service center
- Is listed as part of a normal inspection, by Malibu, that they did not adhere to

I'd sue them in a heart beat. Not your fault their techs were lazy, poorly trained, or uninformed.
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       12-02-2011, 6:07 PM Reply   
I think this is a bit more common than your dealer has led you to believe.

Skidim.com would be my first call. They sell couplers here. And might give you some idea how many they sell..... which I imagine is more than a few as I see quite a few guys hitting things with their boat every year.
Old    Tallredrider (talltigeguy)      Join Date: Sep 2003       12-02-2011, 10:07 PM Reply   
Tige has had this happen before too. I think it has something to do with not using the right length bolts for the job.
Old    Craig Glass (my_malibu)      Join Date: Feb 2008       12-02-2011, 11:16 PM Reply   
Have same boat. And mine were loose after the first year
These bolts should have been checked during de winterizing
I remove mine to check the shaft alignment ever year
Should have been caught
Missing one bolt for over a year will cause the others to fail
Are you doing the maintainence ?

You do have a claim against the dealer you brought it to
But against malibu no
Old    JD (OneMoreSet)      Join Date: Aug 2011       12-07-2011, 8:49 AM Reply   
Funny, i was on my buddy's '09 LSV and same basic thing happened.
There was some vibrations in reverse which got progressively worse and started making the swimplatform shudder.
We got it out of the water and checked for drive shaft alignment and found 3 bolts & nuts - only one was left in!!
It was also serviced by the dealer.. Lucky the whole shaft didnt plop to the bottom om the lake ...!
I guess it still happens on new boats too, an extra thing for us to check on our maint. I guess.
Old    Ridin Dirty (duffy)      Join Date: Feb 2006       12-14-2011, 10:19 AM Reply   
All-

Thanks for the feedback! But I'm still disgusted with the whole thing. Very dissapointed!!!
Old    Mitch (wakemitch)      Join Date: Jun 2005       12-14-2011, 11:04 AM Reply   
My family's 2003 LSV had two of the bolts break this year. Luckily we found broken bolts down there or else we wouldnt have known what was up.
Old    - (Txjole)      Join Date: Dec 2011       12-14-2011, 11:44 AM Reply   
Wont your 5 year warranty cover it?
Old    Doug (docdrs)      Join Date: Aug 2004       02-26-2012, 4:58 PM Reply   
THis sounds like an alignment issue. The alignment is supposed to be checked at the 20 hour inspection. Then every year or 100 hours. It is a very easy procedure to do with the very least checking the coupler bolts for tightness. A new shaft with coupler is around 350 and can be replaced without removing the tranny,vdrive in most inboards as that is the reason the rudder is offset from the driveshaft.
Old    Brian (silverlude)      Join Date: Apr 2004       02-27-2012, 6:27 AM Reply   
Call Malibu. Send them copies of all the invoices of work done and they should step into this and have their dealer compensate you and repalce parts at N/C.
If they don't and dealer will not step up,small claims court for sure. Some dealers act like bullies as they know they are your source to get work done. If they act like punks, punk them back in small claims court.At the cost of all you mentioned,well worth it. Hope this turns out well for ya.
Old    Brian (silverlude)      Join Date: Apr 2004       02-27-2012, 6:40 AM Reply   
By calling Malibu I mean let them know you are ticked and will get all other Malibu owners together if need be and go after them and the dealer if need be if someone does not step up here for you. Don't give up.
Old     (bear)      Join Date: Apr 2005       03-06-2012, 11:42 AM Reply   
How the heck r u guys getting to the bolts. I can't seem to get too all the bolts. They r in locations that r hard to get to. Please advise, or post pics. Thanks
Old    Craig Glass (my_malibu)      Join Date: Feb 2008       03-06-2012, 5:00 PM Reply   
Quote:
Originally Posted by bear View Post
How the heck r u guys getting to the bolts. I can't seem to get too all the bolts. They r in locations that r hard to get to. Please advise, or post pics. Thanks
they are quit easy too get to. I'm confused.
you have less room to remove the impeller.
Old     (bear)      Join Date: Apr 2005       03-06-2012, 7:18 PM Reply   
I don't know man, I can get the impeller done in like 5-10 min. But the other day after reading this thread I had a really hard time even getting to the bolts. The vdrive, trany, hoses and ballist pumps just seem to be in the way. I guess I need to try again and grab a mirror. My boat is an 05 vlx.
Old    Craig Glass (my_malibu)      Join Date: Feb 2008       03-06-2012, 9:05 PM Reply   
If you are looking at the v drive from in the boat you need to remove the 1.5 inch water hose from the right side of the v drive , that will get you the room to get to the bolts.
I remove mine until spring
I also can remove the impeller in 5-10 min but not a fun position to be in
If you need pics be glad to snap some tomorrow when i get home
i have an 06 vlx
Can also walk you thru checking the alignment if you want.

Last edited by my_malibu; 03-06-2012 at 9:08 PM.
Old     (bear)      Join Date: Apr 2005       03-08-2012, 12:26 PM Reply   
That would be awesome. I'll email you.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:19 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us