Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Tim Lata (Michigantim22)      Join Date: Nov 2011       12-22-2011, 4:55 PM Reply   
Ian, looks like the site may have been hacked again?
Old    Cole K (SkySki)      Join Date: Feb 2010       12-22-2011, 6:22 PM Reply   
I got a virus today on my laptop while looking at extreme trailers about link. Trying to clean it now. Having to search and type from my phone takes forever.
Old    Jeff D (Jeff)      Join Date: May 2010       12-22-2011, 6:27 PM Reply   
Quote:
Originally Posted by SkySki View Post
I got a virus today on my laptop while looking at extreme trailers about link. Trying to clean it now. Having to search and type from my phone takes forever.
Download MalwareBytes Antimalware:
http://tinyurl.com/77qf629

No need for the "Pro" version. Update to the latest definitions after installing and let it scan. Allow it to delete everything it finds. Best malware scanner out there. I'm in IT and clean it up all of the time.

Unfortunately if the user who was logged in when the virus/malware was downloaded had administrative rights sometimes it's not possible to clean it completely without reformatting and reinstalling Windows.

Last edited by Jeff; 12-22-2011 at 6:29 PM.
Old    Tim Lata (Michigantim22)      Join Date: Nov 2011       12-23-2011, 5:13 AM Reply   
Just curious as to why the site was down. In the past, it has been down due to hackers, so assuming that has happened again. I own a BU, so I am not an MB owner, but I did test drive one and it was super nice. Listed mine with the intention of buying the MB (Ian's demo boat), but it didn't sell within the self-defined timeline that I wanted it to, so I have put the idea to rest and moved on to ski and snowboard season. (Now we just need some cold and snow!). I will say that the quick fill ballast was pretty sweet and would be a fantastic feature to have.

Last edited by wakeworld; 12-23-2011 at 11:49 AM.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       12-23-2011, 5:38 AM Reply   
No offense to Ian, but the MB owners forum really is kinda third rate. Weird software, gets hacked on the regular, etc. if you are buying a wakeboat for the quality of its owners forum, I'd stick with Malibu.
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       12-23-2011, 5:40 AM Reply   
Yep hacked again.... Hopefully resolved soon. Sorry
Old     (moto817)      Join Date: Jan 2011       01-09-2012, 11:29 AM Reply   
Ian any luck with the site ?
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-09-2012, 12:02 PM Reply   
it's "supposed" to be back today....
Old    Drew Richardson (surffresh)      Join Date: Jun 2010       01-10-2012, 5:26 PM Reply   
Quote:
Originally Posted by shawndoggy View Post
No offense to Ian, but the MB owners forum really is kinda third rate. Weird software, gets hacked on the regular, etc. if you are buying a wakeboat for the quality of its owners forum, I'd stick with Malibu.
Now that was funny Shawn Dog !
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       01-11-2012, 5:40 AM Reply   
Quote:
Originally Posted by surffresh View Post
Now that was funny Shawn Dog !
Glad somebody got it!
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-11-2012, 5:41 AM Reply   
haha.... yeah, i think i spent all of 1 hour creating it to begin with... which is probably why it's gone haywire.
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-14-2012, 6:08 PM Reply   
Anyone heard anymore about the progress getting the mbboatowners forum back up and running? I know Ian said he'd been hacked once again. It sounds like it's not really his issue but rather the ISP provider that is providing his template, and space. Hopefully all that archived data won't be lost. There were some great pieces of info through the many pages of posts.
Old    Jim Young (jyoungusa)      Join Date: Sep 2009       01-14-2012, 7:46 PM Reply   
Totally agree, unfortunate that people are don't have anything better to do with their way time
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-15-2012, 12:28 PM Reply   
I have it back up at www.mbboatowners.com/mbsports/ however i am still trying to get the data back into the new forum.
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-15-2012, 2:18 PM Reply   
Ian,
I've been on the site as recently as a few minutes ago, and the only thing I saw was two post talking about Swahili, and the site wouldn't recognize my username, or password. When things are stabilized, post us an update. I'm looking forward to seeing things up and running again. It's Boat Show season, and I'm anxious to see all the pictures from people attending the various venues around the country, and the boats they're excited about.
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-16-2012, 9:10 AM Reply   
I understand... i had already paid someone so I was hoping they'd complete it. I just hired another firm to finish it since the first guy didn't come through.
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-16-2012, 4:00 PM Reply   
Sorry you're having so much trouble. I certainly don't mean to add to the pile. I'll look forward to hearing things are back up and running, whenever that might be.
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-17-2012, 6:12 AM Reply   
Looks like we're back in business!!
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-17-2012, 8:11 AM Reply   
Ian,
Looks like things are better, although it still looks like some Swahili guy is trying to mess things up in the off topic category. I've tried to sign on, and my log on data is not being accepted. Do we need to set up a new account?
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-17-2012, 8:20 AM Reply   
can you try to logon again pls?
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-17-2012, 9:05 AM Reply   
Tried once again without any luck. Even tried going through the "forgot password" recovery avenue, and that didn't work. It directed me to the input email address page, but then didn't do anything. I guess I could just create a new account?
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-17-2012, 9:08 AM Reply   
i will email you.
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       01-17-2012, 9:12 AM Reply   
Sorry Ian, it was my fault. I was mis-typing some info. All is good. Thx
Old    Cole K (SkySki)      Join Date: Feb 2010       01-17-2012, 9:39 AM Reply   
Ian - I have been trying to get an account created and it just keeps clearing out my password every time I hit submit. I have tried twice. First I thought my password wasn't long enough. Added more and still does the same thing.
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       01-17-2012, 9:47 AM Reply   
please email me with any problems at ian at onlyinboards.com so we aren't taking up a WW thread... Cole, shoot me an email and i'll see what's up. I just created a new account myself with no problems so i'm not sure what the deal is.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us