Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Nauti 210 (brett33)      Join Date: Apr 2011       07-21-2011, 9:36 AM Reply   
anybody have pictures/ advice of how they lit their 485s up?
im wanting to do the speakers and horns. i have rings for the 8s already but as far as light strip placement im lost..

thanks
Old    Mikeski (mikeski)      Join Date: Aug 2003       07-21-2011, 11:50 PM Reply   
like this...
Attached Images
     
Old    Earmark Marine (david_e_m)      Join Date: Jul 2008       07-22-2011, 5:56 AM Reply   
Just curious...but how's the wake behind that Maytag?
Old    Lance Guyan (992envy)      Join Date: Jul 2011       07-22-2011, 9:01 AM Reply   
Very nice Mikeski, do you have pictures of how and where you ran power to the rings? Also what kind of led lighting/ material is that?
Old    Mikeski (mikeski)      Join Date: Aug 2003       07-22-2011, 9:51 PM Reply   
Wake is good as long as the tub is full of ballast...

drilled a hole next to the speaker and wired it to the two spare poles on the speaker plug. The material is standard LED tape, available almost everywhere on the internet.
Old    Nauti 210 (brett33)      Join Date: Apr 2011       07-25-2011, 10:57 AM Reply   
thanks mike, where did you pick those rings up, or did you make them? mine dont have the slot for the strip to go down into. i assume ill still need to position the lights inward, just have to glue them.
Old    Nauti 210 (brett33)      Join Date: Apr 2011       08-16-2011, 9:14 AM Reply   
im coming back to this thread because i need some advice. Mike, says he "drilled a hole next to the speaker and wired it to the two spare poles on the speaker plug." But wouldn't that mean that his tower LEDs will stay on when the boat comes on? I dont want to do this. Does anyone have any other advice for wiring a pair of 485 speaker rings to a toggle?
Old    Tim White (wetsounds1)      Join Date: Jan 2006       08-16-2011, 9:30 AM Reply   
nauti 210. you will drill a small hole in the frame of the driver and into the housing to push the led wire into. Then wire it to the 2+ and 2- on the nuetrik speaker plug. So you will need 4 conductor wire to each speaker if using single color led. pair of wire for the speaker and pair for the led's. If using RGB led's you need 6 conductor. 2 for the speaker and 4 for the rgb led's.

run the wire down the tower and make sure you fuse it! Then run it to a switch on the dash. A toggle is what we use. I have one for the tower led's, one for inboats, one for the amp rack led's etc...

Tim
Wet Sounds
Old    Nauti 210 (brett33)      Join Date: Apr 2011       08-16-2011, 10:01 AM Reply   
Thanks Tim!

So let me get this straight...

I am running single color LEDs. so basically, the + and - wires from each ring will be wired into the + and - spare ports on the quick connect Nuetrik (2 positives and 2 negatives since there are 2 speakers in each pod).Then coming out of those same ports on the Nuetrik will be the + and - wires that will run to a fuse (im assuming both pods will be fused separately or can they be linked with 1 fuse?) then into the toggle.

Is this correct?

Also, do you have a preference as to the direction the LED strips should be mounted? Mike shows his with the LEDs facing inward. With frosted rings is it ideal to mount the LEDs outward like my in-boat speakers are?

Last edited by brett33; 08-16-2011 at 10:03 AM.
Old    Mikeski (mikeski)      Join Date: Aug 2003       08-16-2011, 11:41 PM Reply   
in facing or out depends on the depth of the ring and color of your speaker. I prefer mine facing in after trying it both ways. If your rings are not as deep or if you have black your results will differ.

The rings were CNCd at a machine shop to my dimensions. I would do it differently if I did it again today. I have about $300 into my rings.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:12 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us