Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Steve (NuBu)      Join Date: Apr 2010       04-25-2011, 3:19 PM Reply   
I have 4 Wetsounds Pro 60 tower speakers. 3 of the 4 work just fine and sound great but all of the sudden I'm getting no sound out of the 4th. All of my other speakers in the boat, sub, amps, work fine. There is no sound at all coming from the 4th tower speaker. Maybe a connection issue? if so how do I check it?
Old    Tim White (wetsounds1)      Join Date: Jan 2006       04-25-2011, 3:22 PM Reply   
steve,

give our tech support a call at 877-938-7757 and ask for Gyver

Tim
Wet Sounds
Old    Steve (NuBu)      Join Date: Apr 2010       04-25-2011, 3:32 PM Reply   
Thank you very much Tim, I really appreciate that. I will call him. Changing subjects a little, do you think the Revolutions are worth the upgrade from what I have?
Old    Tim White (wetsounds1)      Join Date: Jan 2006       04-25-2011, 3:52 PM Reply   
No prob, gyver can walk you through over the phone or get an RA to send it in to see whats going on with it.

The REV 8 is going to give you 8 inch mid bass drivers in the same size housing you have. Plus the new Rev Tech technolgy we have put in them. So 4 REV 8's will be a LOT more volume if you decide to upgrade

Tim
Wet Sounds
Old    Sparky Jay (wake_upppp)      Join Date: Nov 2003       04-25-2011, 4:05 PM Reply   
Swap a known good speaker over to the one that isnt working. At least you will be able to isolate either the speaker or the feed/wiring is the problem.
Old    TigeMike (chpthril)      Join Date: Oct 2007       04-25-2011, 5:49 PM Reply   
Unscrew the blue part of the connector and see if by chance one the of the wires has worked loose. If the leads will reach, swap that speakers lead with the one next to it and see is the problem stays or moves.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:22 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us