Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    RJ (buluver)      Join Date: Jun 2004       04-17-2011, 9:13 PM Reply   
I just had new amps, speakers put on boat. It sounded great at the stereo place but when I got on the water with the engine on a there was a whining noise. What is the problem? Please help!
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       04-18-2011, 5:09 AM Reply   
I am no stereo expert but I think that is a bad ground.
Old    Earmark Marine (david_e_m)      Join Date: Jul 2008       04-18-2011, 7:05 AM Reply   
Rj,
Besides a ground loop (not necessarily a bad ground) there are countless potential causes. The stereo place will probably have to use a fake-a-lake to hear the noise since normally they would be unable to start the boat to check for alternator whine.
David
Earmark Marine
Old    Murphy Smith (murphy_smith)      Join Date: Dec 2005       04-18-2011, 7:27 AM Reply   
Quote:
Originally Posted by buluver View Post
I just had new amps, speakers put on boat. It sounded great at the stereo place but when I got on the water with the engine on a there was a whining noise. What is the problem? Please help!
take it back to the installer that put it in and have him fix it.
Old    Christopher (Cajun_Misfit)      Join Date: Jun 2010       04-18-2011, 8:59 AM Reply   
Make sure your RCA/Speaker wires are not run close the power supply and/or ground. I found this a problem once before...
Old     (moto817)      Join Date: Jan 2011       04-19-2011, 1:41 AM Reply   
I had to install a larger ground directly from my head unit to my battery to fix this. Murphy is right though I would take it back, bring a fake a lake if they dont have one.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:07 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us