Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (crypted1)      Join Date: Jun 2009       08-05-2010, 4:45 AM Reply   
Hello fellow Wake Worlders...

A buddy of mine 2000 Malibu has a starting problem. The engine is a 350 Idmar, fuel injected. The problem only happens when the engine is hot and it sets for a while, like 30-45 mins. It never happens when put in off the trailer. So when the engine is hot, and its sets for a while, when it starts it will run normal for about 4 seconds, start running rough, then die. It sounds like the enging is getting choked down. Either too much fuel or not enough air. So after it dies, the engine must be cranked a few times trying to start but won't. Then after a few time trying to start, it starts up and runs fine.

Anybody have a clue where to start looking on this???
Thanks.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:58 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us