Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (newmy79)      Join Date: Jun 2005       07-28-2010, 6:40 AM Reply   
I just bought this ipod adapter (audio cable + car charger) to use on my boat because I have the adapter plug in my glove box. However, it did not work for some reason. I have the stock Kenwood head unit that comes with the Supra (08' 21v). The adapter I purchased was made by Gigaware and came from Radio Shack. Not sure why it didn't work, no music came out of the speakers when in the Auxiliary mode.

So I'm going to take it back. Do you have a suggestion on an adapter + charger that you've had success with?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:55 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us