Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (ship_of_fools)      Join Date: Sep 2007       07-27-2010, 9:35 AM Reply   
I posted an earlier thread where I stated I was having issues with Adaptatunes. I also mentioned that I updated both of our i Touch units to the lastest software version (4.0) at the same time.

I have been having issues getting it to flip through playlists. Someone mentioned that they have heard there were issues with the 4.0 software.

I Googled this and found that there are a ton of people having issues with their car stereo working after updating. Apple does not seem to be responding to this. They say it ia a third party issue. It affects both the i phone and the i touch.

Has anyone else had any issues? I tried all the possible fixes I found online but that didn't help me. (hard reboot, restoring the itouch settings, restoring the old software version, attaching iTouch before turning on the stereo, etc)

I have a Clarion M465 head unit and I am connect through a Cnet cable.

If you haven't updated don't!!! I don't think you can go back to the old version because you get an error if you try to restore.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:59 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us