Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Greg Holloway (gregholloway)      Join Date: May 2009       07-19-2010, 12:05 PM Reply   
2010 SAN 230. When the boat was delivered the mph gauge would not work at all. It has now started working very intermittently! I do have the LINK system and notice that when the GPS is working the MPH is working, but when the GPS isn't working the MPH gauge is not working. Problem is they are not working a lot more than they are! Question is, are the MPH's picked up by GPS or are they picked up through the device that tells depth and temperature? So is it a bad part or just need a stronger antenna on the GPS??

There's not a dealer within several hours before you ask why don't I just carry it in.

Thanks for your help...
Old    Sam Hanna (samhanna)      Join Date: Sep 2009       07-19-2010, 12:40 PM Reply   
I had the same problems with my GPS guage. The speed is read by GPS. I found two solutions to this.

1.) Do not turn of the key. I have a push button start and if you leave the key on it will stay connected to GPS. Every time you turn the key off the gps unit will have to recalbrate and connect to the satilites.

2.) A lot of times when we launch the boat it will not find a signal. If you restart the gauges (see your owner manual, I hold down 2 buttons for several seconds) it will pick up the satelites immediately.

good luck!
Old    Greg Holloway (gregholloway)      Join Date: May 2009       07-19-2010, 2:06 PM Reply   
I looked in the owners manual and didn't see how to reset it. What two buttons do you hold down?
Old    Sam Hanna (samhanna)      Join Date: Sep 2009       07-20-2010, 7:41 AM Reply   
On my boat it is the "+" and "-" buttons for 8 seconds. It will be different depending on which one you have
Old    Greg Holloway (gregholloway)      Join Date: May 2009       07-20-2010, 10:43 AM Reply   
In the GPS mode??
Old    John Heath Lynch (rebelman10)      Join Date: Jun 2009       07-21-2010, 5:57 PM Reply   
Hey Greg give us some pics of that boat. I seen you hoin down 25 on sat or sun. It looks good with your truck. I'm going to sell mine upgrade to the 230 also. I'm gonna hang with the blue though.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:48 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us