Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (ship_of_fools)      Join Date: Sep 2007       07-15-2010, 8:45 PM Reply   
I downloaded Adapatunes and now my Clarion M475 is having problems flipping through menus, in particular the playlists. I have my iTouch (Gen3 model) connected through a Cnet cable.

I understand the Adapatunes won't work through the Cnet cable but thought if I wasn't worried about volume / speed control I could still use it through the Cnet cable.

Sometimes it starts out OK but then it will go through the playlist very very slow then I get a bunch of dashes and then it just gets lost. And it quits to where I can't get it to do anything.

I uninstalled the Adaptatunes and I am still having the trouble.

Any ideas on how to fix this??

Thanks

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:06 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us