Wake 101
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Thread Tools Display Modes
Old    jeremy hebert (jhebert)      Join Date: May 2007       07-02-2010, 10:55 AM Reply   
Obviously im no pro thats why im I dropped my phone in the i bought a 3gs from a friend......In between loosing mine and getting another i also went from a pc to an Imac.....the phone has the newest software update, well when i connect the phone to the computer its not being recognized by itunes.....It automatically pulls up iphoto any ideas ?
Old    Adam R (wakecumberland)      Join Date: Oct 2007       07-02-2010, 12:32 PM Reply   
make sure iTunes is the latest version
Old    jeremy hebert (jhebert)      Join Date: May 2007       07-02-2010, 12:41 PM Reply   
ok...ill try that when i get back to the house
Old    deltahoosier            07-02-2010, 6:31 PM Reply   
I always pulls up Iphoto. You have to open Itunes.
Old    Wes (pesos)      Join Date: Oct 2001       07-02-2010, 6:32 PM Reply   
ur holdin it rong
Old    jeremy hebert (jhebert)      Join Date: May 2007       07-02-2010, 7:43 PM Reply   
wes....youre spelling

thanks for the advice.....that fixed it
Old    Wakeboardin (wakeboardin)      Join Date: Apr 2001       07-06-2010, 10:25 AM Reply   
You may want to reset the devise from your friend if its unlocked and then try to plug back in. It could be synced with his itunes still. I have multiple iphones for the kids and wife and they will not sync up to itunes unless they have there own account for some reason. If you go to settings general and reset then reset it it may work.
Old    Small Light (stephan)      Join Date: Nov 2002       07-08-2010, 11:57 AM Reply   
I must say the iPhone 4 is a pretty bad ass little device, I'm loving mine. Signal issues really aren't that different than previous, AT&T still sucks.

I have one issue, hopefully someone can help me out. I can't get my gmail to push me messages like it did on my 3G. I set it to push but under the advanced settings I only get the fetch or manual option (whereas with the 3G you can select push). Any suggestions?

Last edited by stephan; 07-08-2010 at 11:59 AM. Reason: being slow


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

All times are GMT -7. The time now is 8:14 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home


© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us