Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-21-2010, 6:48 PM Reply   
I have nothing but problems with this thing staying on! I had to uprgade the clamps to keep it on the exhaust, had to use pvc on some other parts and now I need to buy longer hose. So my question is........can I but this hose at NAPA. Looks like 3 inch radiator hose to me? It should come in a 6 inch length but I got 3 inch so it doesnt hook up enough.

BTW this is on a 2008 MC X15
Old    ScottRobinson            06-21-2010, 6:51 PM Reply   
wish I could help, but this scares me a bit. Just got my FAE and it is sitting in my living room right now going on most likely tomorrow or wednesday on my 2011 Epic 23V. Nothing but problems? can you give more details?

All I wanted it for was noise really, nice on emissions too but my boat has a 8.1 merc in it with a very very deep growl and loud. So lookin for that to help. Don't want to add problems tho..
Old    David Miller (otown_dave)      Join Date: Dec 2007       06-21-2010, 7:34 PM Reply   
See if you have a industrial hose place in your area. We have a place called Amazon hose here & it cost me like $15 for two pieces of marine 3" hose.
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-21-2010, 7:48 PM Reply   
It just comes undone. I guess if you tighten it everytime before you use the boat you may be ok but that is not an option for me as my boat is on a lift 99% of the time. Like i said, I upgraded most of the clamps to a heavy duty bolt type. I'll find a pic and attach it
Old    ScottRobinson            06-21-2010, 7:50 PM Reply   
Thanks Edgar.
Old    Art (rallyart)      Join Date: Nov 2006       06-21-2010, 7:56 PM Reply   
Edgar, you could use radiator hose. There is not much pressure and the temps are fine at that point, I think.
Mine has never come loose Scott. I do check it at the beginning of the season and then sometime during the summer when I checking the under water gear while it's on the lake.
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-21-2010, 7:59 PM Reply   
overton sells it but they sell it in 6 foot sections, I only need about a foot. I should call FAE tomorrow!
Old    John (sangerjohn)      Join Date: Aug 2008       06-21-2010, 9:01 PM Reply   
Hi guys, I have FAE on my 04 sanger v215. I installed it last august. I have had absolutley no problems with it at all! The FAE is rock solid, it has never loosened up at all. I have never had to tighten any of the clamps ever. I would call FAE and tell him the problems you have had. He is a very proud of his product and will help you make it be trouble free. There was a problem some time ago with "bad hoses" he replaced them if customer had problems. I have blue hoses on mine.

By the way, the FAE really quiets the boat down, and i do notice a definite reduction in fumes. I have been very happy with the FAE.

Last edited by sangerjohn; 06-21-2010 at 9:02 PM. Reason: spelling
Old    Pete (petrey10)      Join Date: Apr 2010       06-22-2010, 8:21 AM Reply   
yeah call Larry Mann he will get it straightened out for you... no reason to ask anybody else besides him because he is the genius behind it.
Old    Anthonyv911 (tonyv420)      Join Date: Jul 2007       06-22-2010, 8:30 AM Reply   
Call FAE. I have it on mine and have never had it loosen up at all. I am very happy with it. Fae will take care of any problems you might be having.
Old    Derek (camassanger)      Join Date: Oct 2009       06-22-2010, 8:40 AM Reply   
Hey John, Sounds like it has worked well for you. Any noticable reduction in power? (sorry for hijack)
Old    John (sangerjohn)      Join Date: Aug 2008       06-22-2010, 9:10 AM Reply   
i don't notice any reduction in power, or performance at all. I highly recomend the FAE.
Old    Swatguy (xstarrider)      Join Date: Jun 2007       06-22-2010, 10:45 AM Reply   
I would def call Larry. FAE has been great to deal with from my limited experience and he used to be here quite a bit to answer questions.

3yrs and 2 Fae's later with zero problems. I will never have another wakeboat without it. I don't notice any reduction in power. It's been argued over and over again, but I am of the belief it doesn't really effect anything except the ski wake at short lines and high speeds do to the rooster (almost neglligeable, but is noticeable) and the handling a bit at idle speeds.

Anyone interested should def give it a go. Worth the noise reduction alone if you ask me
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-22-2010, 11:26 AM Reply   
I agree with the idea and when working right it is one of the best options you can get for your boat. But I have has it come lose 3-4 times. When I say loose I mean off! I just found the hose at Napa but the odd thing is the center part, the one that the exhaust finally comes out of is like 3.5 inch pipe and the elbows are 3. What a pain!!! Why??? I never noticed this before because that part came with the hose aleady on.
Old    Tallredrider (talltigeguy)      Join Date: Sep 2003       06-22-2010, 11:29 AM Reply   
Call Larry at FAE. Something is wrong.
Old    ScottRobinson            06-22-2010, 12:40 PM Reply   
Great I am adding mine in the next few days. Sick of seeing the parts staring me in the face everyday.
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-22-2010, 2:30 PM Reply   
only reason I havent called him is because I have had it for three years and been having problems and rigging it since owning it. I would feel bad to now say "hey this thing is f'ed up"

I just got it all back together and added better clamps and longer hose on some parts so lets see how this holds up. If it goes bad again I'll call Larry and hopefully work out a deal with him on a new one
Old    Anthonyv911 (tonyv420)      Join Date: Jul 2007       06-23-2010, 1:25 PM Reply   
You do have the supports connected to the swim step right??
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-23-2010, 1:44 PM Reply   
Quote:
Originally Posted by tonyv420 View Post
You do have the supports connected to the swim step right??
Sure do! The treaded rods are a little bent due to the thing coming loose and flopping around.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:29 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us