Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (widnejr)      Join Date: Jul 2009       06-03-2010, 8:48 AM Reply   
Need some help here,

For the past 2 months I have been trying to troubleshoot what has been going on with my 2002 Supra 22SSV. It gets out of the hole fine and runs like a champ for about 1-2 minutes then it shuts down (not off) and will only run at idle speed. If you let it idle for 20-30 seconds or turn the key off and restart it, then the process starts all over. Below is a list of things that I have changed.

Spark Plugs & Wires
Distributer Cap
Fuel Filter
Impeller
Low Pressure Fuel Pump
Thermostat

I ran a fuel pressure test and it never lost pressure. A couple days ago I took it out and unplugged one of the sensors (not sure which one but I think it was the temp sensor that goes to the computer) and it didn't shut down but according to the temp gauge it was running around 220 degrees. This got me thinking that I had either a bad sensor, thermostat, or impeller was bad. Yesterday we took it out after changing the impeller and it did the same exact thing, so I changed out the thermostat and took it back out and I had to shut it down because the temp gauge was reeding around 240 degrees but it never shut down. It usually always shuts down around 200. I am going to check the thermostat today to see if I may have put it in upside down and I was also told to check the transmission cooler for trash.

Does anyone else have any ideas????

Its hard to get a good run in 2 minutes at a time.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us