Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Kyle (kylek306)      Join Date: Feb 2003       05-19-2010, 6:34 AM Reply   
My buddy has a 2010 team 230 and when you shift out of gear into neutral the engine revs up to about 1800 or so for about 8 seconds then goes back to normal. It is fine when in gear and never jumps up. It is the 409 if that helps. Anybody know where to start for solutions?
Old    Chattwake (chattwake)      Join Date: Jan 2010       05-19-2010, 6:43 AM Reply   
Call the dealer. Feel free to call my local dealership, TRC Yachtsales (423 899 2628), and ask them. I get my 2010 230 on Saturday and will lake test it. My '08 and '09 230's didn't do that as far as I can recall.
Old    John Heath Lynch (rebelman10)      Join Date: Jun 2009       05-19-2010, 10:37 AM Reply   
It's all that freakin horse power trying to get loose!!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:29 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us