Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (newty)      Join Date: May 2005       05-12-2010, 10:42 AM Reply   
I have an 06' X-1 here right now that I've installed a depth finder in and I can't seem to figure out how to calibrate it. When it is in the water, the display on the dash blinks 2 feet no mater what depth we're in. I've tried holding down the scroll/select toggle, it changes the ft reading but when I'm done setting the ft according to the water depth it goes back to blinking 2 ft.
There is no manual that came with it and the guy I bought it from turned out to be a flake.
I'm hoping the transducer and the modual are good, and its just a cal. issue. Any Ideas?

Thx!!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:45 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us