Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (ord27)      Join Date: Oct 2005       05-11-2010, 7:59 PM Reply   
I just upgraded to Windows 7 64 bit from Vista 64 bit. Everything seems to be fine except for the mouse working from monitor to monitor. I managed to set the display that I wanted as #1 to #1, but I can't get the mouse to act the way that I want it to. The monitors are side by side. The mouse use to cross from one to the other in the center between to two monitors. Now you have to trek from the outside edge of one to the opposite outside edge of the other. I hope that made sense. I have a NVIDIA GeForce GTX 285 video card that says it is working properly.

Can anyone offer up some advice!? Please...

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:16 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us