Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Jason Lanier (dubwake21)      Join Date: Mar 2008       05-02-2010, 7:46 PM Reply   
Just put the boat in yesterday for the first time this season. The transmission acknowledges the throttle, as I was able to cruise at idle in forward or reverse, but there is no change in the power depending on the throttle positions. I have not dug into this much yet, because I thought some of you might be able to steer me in the right spot. All connections at the throttle lever are complete. Now what?

2008 Outback V

Thanks in advance!
Old    Fred (olmoomba)      Join Date: Apr 2010       05-03-2010, 1:56 PM Reply   
Sounds like it went into safe mode for some reason.

Did you ever turn the engine off and try it again after that? Does it only do this under load or could you get revs when you hit the neutral button/switch? Many more questions....

I don't know a whole lot about the Outbacks anymore, but if you have a computer on it and you have warranty on it, it's worth taking it to the dealer to have them run a scan on it.
Old    TigeMike (chpthril)      Join Date: Oct 2007       05-03-2010, 2:12 PM Reply   
Check the knock sensor connections. If they are disconnected, the ECM will not allow throttle in order to prevent engine possible damage.
Old    MCC (craig_xti_88)      Join Date: Apr 2009       05-03-2010, 2:15 PM Reply   
If you have throttle by by cable then check and see if the throttle cable snaped or is loose. We have a 2000 malibu and it started doing the same thing you are talking about. The cable had snapped close to the engine.
Old    JUST-IN-TIME (justintime)      Join Date: Mar 2009       05-03-2010, 11:45 PM Reply   
If you have DTS, then your TPS went out

if you have cable throttle control check that it moves

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:03 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us