Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (heath)      Join Date: Feb 2008       05-02-2010, 8:16 PM Reply   
OK, so I have finally finished my system in my 2010 SAN 230. I apologize that I do not have any pics but will post some at a later date. So here is what is in it.

(3) sets of JL 6.5" coaxials in boat
JL HD 600.4 powering the in boats
(2) JL 10W6v2 subs in ported box
JL HD 750.1 powering the JL10W6's
(1) set of Wet Sounds Pro 60's
Audison Lrx2.4 powering the pro 60's
JL 10W5 Sub in stock location free air
JL marine m250 amp powering the above 10W5 sub
Wet Sounds 420 eq

The system sounds simply amazing. The clarity is unbelievalbe and seems like it could be turned up forever. The bass hits and you can feel it throughout the boat. The only downside is while sitting the 2000 watts of power drains the 2nd battery really fast.

Does anyone have a suggestion on what battery I might want to look at to get more playing time? Suggestions welcome.

Heath

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:58 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us