Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Tailgate (tailgate)      Join Date: Apr 2007       04-28-2010, 9:04 AM Reply   
I'm starting to think about upgrading my truck (96 Chevy 1500, 5.0L ex cab) to an 05-06 tahoe/yukon...

It would have a 5.3L and not sure on the rear gearing, pulling an 08 Moomba LSV, less than 5 miles to the storage/lake, but occasionally on a longer trip.

In TX so mostly flat, with occasional hills but nothing major...

Anyone have experience towing with one?
Old    Matt Laird (Matt)      Join Date: Mar 2010       04-28-2010, 9:09 AM Reply   
I had a 06 tahoe, same engine 2wd, I pulled my SSv24 a few times without many problems(got stuck on the ramp once, had to be pulled out with the boat loaded)... I would attempt it with a 4x4 just wouldnt go very far...
Old    Paul (psudy)      Join Date: Dec 2003       04-28-2010, 9:14 AM Reply   
I started towing with a 5.7L, and when we got our Tahoe with the 5.3 I could really tell a difference. It seemed to always be shifting and would stuggle to pass, or go up large hills. Short trips would be fine. I don't know if they have the option on those years for the 6.0, or 6.2, but if they do, get it. I have the 6.2 in my new truck and it pulls awesome.
Old    Miguel (migs)      Join Date: Aug 2006       04-28-2010, 9:23 AM Reply   
I pull my 210 with a 06 yukon 4x4 all over the place - up huge hills, mountains, etc... - no problems at all. Launching - I always hit the auto4x4 mode, but on the road im on 2 wheel drive. Tows great. Ive towed my buddy's MB V23 Big boat - no problems at all either. When im taking on big hills - i just hit the tow mode.
Yes- i can feel a difference when i tow with my 05 Denali which is a 6 litre. But the 5.3 is what i regularly tow with and it does great.
Old    Bruizza (bruizza)      Join Date: May 2009       04-28-2010, 9:31 AM Reply   
I have an avalanche with the 5.3l it tows our Supra Launch no problems and I tow in Colorado where there are more than a couple hills. I also tow about 80 miles each way to the lake and it doesn't have any issues. It used to downshift frequently, I added a spectre cold air intake for $110 and it solved this problem.
Old    Jeff Polivka (wakesurfer08)      Join Date: Sep 2008       04-28-2010, 9:38 AM Reply   
I/We pull our 01' MC X-Star with 2003 Suburban Z71 w/5.3 and always in tow haul mode when pulling and no such problems. I know the Suburban is larger but having the same engine with a shorter Tahoe should be better for you. You can always chip the Tahoe if you feel you need more. I do believe our suburban is chipped, due to great acceleration and my mileage with 500 lbs of lead in front of boat is no less than 14 mpg at 65 to 70 mph and sometimes better. Live in Nebraska so have lots of hills to pull. (Plus vehicle code scanner keeps saying to remove other installed hardware before proceeding when checking for any problem codes...)
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       04-28-2010, 9:57 AM Reply   
I had an 01 Tahoe with the 5.3L and although it towed nicely (smooth ride, good control, etc.) I was underwhelmed with the power and the typcially bad breaking on Chevy rigs of this era. I have a 100mi trip to my favorite lake, so it might not be an issue for you. I also upgraded from a K1500 and it was a nice improvement over the truck. Loaded with people and gear that Tahoe was a dog up the long hills, I would have to grab and hold a lower gear just to maintain 55 up those hills (typically with the AC blasting). As the truck got older and had more miles, it was starting to overheat which prompted me to upgrade to a truck with a 6.0L. They may have improved things over the 2001, but I swore I was never going back to a 5.3L if I stuck with a GM vehicle. I did love all of the room in the Tahoe and it was by far the most comfortable ride for me and my passengers of any other rig I have had.

If you look into the Yukon stay away from the Denali as they are full time 4wd (I believe) and tough on gas.

Last edited by phatboypimp; 04-28-2010 at 10:00 AM.
Old    Miguel (migs)      Join Date: Aug 2006       04-28-2010, 10:21 AM Reply   
^^^^yup - thats why the denali stays home and I pull with the yukon.
Old    SamIngram            04-28-2010, 10:24 AM Reply   
I have an '05 Tahoe with the little 4.8L and it does fine around here in Arizona. It does have the 3.73 rear end and a G80 locker though, it is only 2wd. It has plenty of power on the flat highways and to launch and retrieve my SAN. The G80 locker is key though, while others spin out on the ramp I just go slow, the locker kicks in, and I have no problems.

If I go to Roosevelt it struggles though up the long steep hill. Otherwise it is great in the flats.
Old    Paul (psudy)      Join Date: Dec 2003       04-28-2010, 10:30 AM Reply   
Yeah, My Escalade is all wheel drive, and it eats the gas pulling the boat.
Old    Kat Laird (wakekat15)      Join Date: Jul 2005       04-28-2010, 10:30 AM Reply   
90,000+ miles and my '05 Yukon still pulls just fine!
Attached Images
 
Old    Ed (elc)      Join Date: Jan 2008       04-28-2010, 10:32 AM Reply   
Quote:
Originally Posted by phatboypimp View Post
. Loaded with people and gear that Tahoe was a dog up the long hills, I would have to grab and hold a lower gear just to maintain 55 up those hills (typically with the AC blasting).
We have a newer tahoe with a 5.3. Locally it does the job great... retrieves the boat fine on steep ramps etc. But up long hills it is a dog and you really have to watch the trans temp, it gets hot fairly quick even with an aux cooler.
Old    Jarrod (jmuck)      Join Date: Jan 2010       04-30-2010, 8:11 AM Reply   
I have pulled boats for several years with a 5.3 Yukon with 4.10's and also with my current 05 Yukon with 3.73's. They do fine, but aren't the greatest. I just traded in my 04 Chevy 1500 with a 5.3, lift kit, 35's etc. It wasn't bad at all, but it always left me wanting and I felt bad abusing it trying to run 70 plus and the rpm's screaming. After pulling my Trans Am to Houston from OKC and filling up 4 times down there and 4 times back, I said screw it and picked up an F250 diesel.
Old    Brian Pulscher (sodaksooner)      Join Date: Nov 2009       04-30-2010, 9:21 AM Reply   
No problems here. '05 with the tow/haul package and a 2003 vlx. No big hills here, just short sprints. Pulled it to Tulsa from Dallas with no problems at all. Local trips from then on.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:22 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us