Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (dave27)      Join Date: May 2005       04-27-2010, 8:28 AM Reply   
I just pulled this code P1249Wastegate Fail Steady State Test . I have the wiring assy, on order which is the pressure hoses that go from the (red) accuator to the manifold to the (some electronic thing) and (green hose) that goes from the electronic thing to the air intake. I pulled vacuum on the accuator and it held, if any of you have seen this code before and you tell what your fix was? I don't get the pressure/vacuum hose (wire assy) until Wednesday after work. The part I ordered was F81Z-9E498-DA

Thanks guys!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:39 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us