Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Chris Boutwell (boutwell_43)      Join Date: Aug 2008       04-24-2010, 3:45 PM Reply   
Hey I have a 01 210 SAN. My pp pro was working all day and we shut it down to let the rain blow over. It was raining lightly all day. The bottom right button quit working and then all of then quit. I posted it on planet nautique, figured maybe someone on here might have some advice.
Old    LM (zorro)      Join Date: Jan 2005       04-26-2010, 1:12 PM Reply   
Send an email to PP. They will reply to you in a few hours and they will surely solve your problem. I did it twice and both times they had the solution for me. Great customer service.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:07 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us