Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    TRDon (trdon)      Join Date: Sep 2007       04-13-2010, 7:56 PM Reply   
I followed this guys setup http://www.wakeworld.com/forum/showthread.php?t=777819 but the ony thing I did differently was cut off my scoops on my factory through-hulls. I tested it out this weenend and I had some self filling issues with my setup. I kept the fill hose as high as possible before entering the bag, other than that, I dont see how I can change anything to not have it flow past and force its way in when I dont want it to.

Any ideas what I need to do?
Old    Bret Rogers (bmr82)      Join Date: Jul 2008       04-14-2010, 4:44 AM Reply   
Didn't he have a shut-off valve between the intake and pumps. You should be able to close that. Might be a PIA but I think he put that extention on the valve to open and close frome the locker.
Old    TRDon (trdon)      Join Date: Sep 2007       04-14-2010, 4:38 PM Reply   
I didnt see it anywhere in the thread. The whole purpose of my ballast redo was to get rid of those space robbing tanks and the old school cable valves. I thought I was on the right track but I seem to be off a little bit. If I absolutely have to, I will re-install the valves, but I really hate to do that.
Old    Bret Rogers (bmr82)      Join Date: Jul 2008       04-15-2010, 8:10 AM Reply   
[QUOTE=liquiddiet;1567012]Expanded the existing 3/4" Thru hull to 1" and cut another in the ski locker.



for ski locker had to take the thru hull to my buddies machine shop and have it trimmed down to get clearance for pumps





Old    Justin Ward (JDubs)      Join Date: Mar 2010       04-15-2010, 8:26 AM Reply   
Pick up some of these so you dont have to worry about the valves anymore. They wire in to your pumps. When you turn your pump on they open. When you turn it off it closes. Easy install.
http://cgi.ebay.com/1-Electric-Solen...item439e0d1af5
Old    Tuneman (tuneman)      Join Date: Mar 2002       04-15-2010, 9:50 AM Reply   
That Ebay valve is a diaphragm valve. Might as well use sprinkler valves and save $$, if you want to go that route. Same thing.

Don, I think your issue is what we talked about yesterday. Since you have no "breather" line t'd off of your fill line, you're creating a siphoning effect. Just add a "T" at the top of the loop and run that line out the side of the boat. If it's the same thru hull as your drain line, add a check valve on the vent line.
Old    Spencer (spencerwm)      Join Date: Feb 2009       04-15-2010, 10:40 AM Reply   
Quote:
Originally Posted by trdon View Post
I followed this guys setup http://www.wakeworld.com/forum/showthread.php?t=777819 but the ony thing I did differently was cut off my scoops on my factory through-hulls. I tested it out this weenend and I had some self filling issues with my setup. I kept the fill hose as high as possible before entering the bag, other than that, I dont see how I can change anything to not have it flow past and force its way in when I dont want it to.

Any ideas what I need to do?
Make it easy on yourself and add the "Vented Loop Anti-siphon Valve" to the fill lines. This will alleviate the problem you are having. It is what Malibu uses on their OEM aerator ballast systems.
Old    Daylorb (daylorb)      Join Date: Jul 2009       04-15-2010, 3:30 PM Reply   
I installed almost the identical system as well and didn't have any unwanted flow problems. Are you saying it is filling up while underway? Or that once it starts a siphon it just continues to run?

I didn't need the vented loops, but that sounds like it would solve the siphon affect, but not if they are filling while you are moving (the scoop problem).
Old    TRDon (trdon)      Join Date: Sep 2007       04-15-2010, 3:47 PM Reply   
I know for sure it is filling while underway. I know the bags are bone dry before they fill a little. I know this because it was part of my testing procedure on my new setup.

I did break down and call wakemakers and get the vented loop. I will go half the summer trying to find a cheap way to aleviate this and throwing parts at it or do it right. I called and talked to Jason and he spent a good 40 minutes on the phone with him. I decided to get the 3/4 loop and 3/4 hose and change over from my 1" discarge and 3/4" inlet from the pumps just for flexibility and easier to hide and bend. That was a lot cheaper than doing the 1" vented loops as well and the pumps I am using have enopugh flow for a 3/4 by a long shot (atwood 750/800s). I figured I would just make it easy and do my best to make it look factory. I tested my sprinkler valve in a bucket and it seemed to flow pretty decent, but it required water pressure to reference, which I dont have now because of my cut scoops. If I had not dont that, I would probebly just have used them and called it a day. I know a lot of people are redoing their system that has those, but I figured it does what I wanted and didnt require cable actuated valves. That was all I was really after, but I think I will be happy doing it right this time.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:25 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us