Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (fullonsalesgrp)      Join Date: Jan 2004       03-20-2010, 7:50 PM Reply   
I jailbroke my phone and it has worked fine except for a lil slow, but today I realized I couldn't post on updates from facebook. So I deleted it and then tryed to download it from the app store tonight, but it said already installed even though I deleted it, so I thought I would shut it down and restart the phone.
Now the phone wont power up fully the apple comes on but only for three or four seconds then it goes blank I can shut it off while the apple is lit but nothing else.
I tried hooking it up to itunes to see if I could just restore it but my laptop wont recognize it, during the short time the apple sign comes on.
I cant take it to an att store because it is jail broke right?
ITCH
We leave for Disney in 13 days and I have no other phone
HELP

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:11 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us