Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Donnie (huntingwiley)      Join Date: Dec 2008       03-07-2010, 4:48 PM Reply   
I have a 2003 21iR with a Merc 350 MPI. I noticed I have a very slow leack wear the shifter goes into the transmission. It has been doing it for a while but was not able to locate the leak until today.

Has anyone seen this before. Any suggestion on what the ptoblem may be or how to fix it?

Thanks!
Old    Sparky Jay (wake_upppp)      Join Date: Nov 2003       03-07-2010, 4:52 PM Reply   
Any chance you could post a pic?
Old    Donnie (huntingwiley)      Join Date: Dec 2008       03-07-2010, 5:08 PM Reply   
I didn't get a pic. I will try to get one later this week. It was leaking right where the shifter attaches to the tranny.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:20 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us