Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Tony Medaglia (h2ohangtime)      Join Date: Aug 2002       02-20-2010, 2:57 PM Reply   
I was working too quickly and forgot to note the orientation of the raw water pump on my GT40 SAN. Should there be two pump housing bolts closest to the port side or should there only be one? I just want to make sure I get this right before I go out and overheat the boat.
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       02-21-2010, 5:17 AM Reply   
Does it look like this?

Upload
Old    Tony Medaglia (h2ohangtime)      Join Date: Aug 2002       02-21-2010, 9:21 AM Reply   
Yeah, it does. Does your pulley spin clockwise or counter-clockwise?
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       02-21-2010, 2:05 PM Reply   
Its a PCM 351w I'm pretty sure its clockwise rotation
at the pulley. The pic shows correct installation.
I put the arrow on the housing to show the up position.

(Message edited by mhunter on February 21, 2010)
Old    Tony Medaglia (h2ohangtime)      Join Date: Aug 2002       02-21-2010, 2:44 PM Reply   
OK, good to know. Thanks Michael...you would think that it would be opposite because it seems that the impeller would push water down (out) instead of up (in). I guess that's why you keep track of these things...:-)

Thanks again!
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       02-21-2010, 2:56 PM Reply   
The water is going in the same direction as the arrow is pointing.
Old    Travis (fman)      Join Date: Nov 2008       02-21-2010, 4:05 PM Reply   
Tony,

If you look at your old impeller you will also see the veins slighly bent showing you the direction the impeller was turning, which on my Indmar is clockwise.
Old    Tony Medaglia (h2ohangtime)      Join Date: Aug 2002       02-21-2010, 4:30 PM Reply   
Thanks Travis...I think I got it from Michael's pic...the problem I was having was that the pump will mount to the C bracket either way, so I couldn't tell which one was the inlet and which one was the outlet given a clockwise rotation. I think what I'm going to do is use the 5-Gallon-Bucket method to see if it's sucking water when I start it and then I'll know it's good.

Thanks again guys!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:23 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us