Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ricky Martinez (live2ride)      Join Date: Nov 2008       01-19-2010, 11:24 AM Reply   
So I took my boat to the shop to get my steering cable replaced and the mechanics brought to my attention that all 5 cables for steering, ballast, throttle and tranny were ran throught the same tube instead of 3 separate tubes that are in the boat. has anyone else seen this on their 2005 super air nautique 210? I called correct craft and they are claiming that the way the cables are ran is correct but now I'm stuck with not being able to run the cable through the same tube because the tube is clogged up with the other cables and there's no way the steering cable can go back through without re-routing other cables and paying for a lot more labor. thanks Upload
Old    TRDon (trdon)      Join Date: Sep 2007       01-19-2010, 1:19 PM Reply   
You said there are 2 tubes that are empty? Why not just bolt cutter the steering cable and pull it through one of the other tubes?
Old    Ricky Martinez (live2ride)      Join Date: Nov 2008       01-19-2010, 8:48 PM Reply   
I asked the mechanics the same thing and they said that it would be a lot more labor to do it that way since they wont be able to tie a leader line to the old steering cable to put the new one through. also i want to see if this is actually how the boat is supposed to be manufactured because I'm having problems with the ballast tank valve cable being pinched which caused the lever in the steering area to break
Old    Peter_C (peter_c)      Join Date: Sep 2001       01-19-2010, 10:33 PM Reply   
http://www.wakeworld.com/MB/Discus/messages/3183/749374.html
Old    JUST-IN-TIME (justintime)      Join Date: Mar 2009       01-20-2010, 12:17 AM Reply   
Yep see it on every CC i have re[laced the steering cable

what i do is remove the fuel tank cover and back seat cushions

Then i do not have to use the tubes to run the cable in

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:10 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us