Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-09-2009, 5:25 PM Reply   
I have a 2007 Dorsey trailer and having an issue with not being able to go into reverse.

Had it for 2 years with no issues and a few weeks ago I left my house (reverse was working) and got to the lake 15 miles away and no reverse. Used a coin to lockout the actuator (think thats what its called) and was able to launch the boat, etc. Now troubleshooting for a permanent resolution.

Checked all fuses and they are good. Have all lights working on trailer including reverse lights. Emailed the Dorsey rep and here was the reply:
-----------
It sounds like your reverse solenoid is not engaging. If you stand at the tongue of the trailer when someone puts the tow vehicle in reverse, you should hear the solenoid “click”. If it doesn’t click, check to make sure you have voltage in the wire going into the solenoid. There could a connection problem where the wire from the solenoid connects to the wiring harness, or you could have a bad solenoid.
-----------

I am not the most technically inclined, but can anyone suggest where to go from here? I plan on hooking up the trailer tomorrow morning and seeing if it clicks or not. Thought I might be able to get some additional advice to troubleshoot while it is hooked up tomorrow.

Thanks for any help!!

Note: I did search the forum and online in general but did not find anything clear cut that would assist.
Old    Bryan Locke (gwnkids)      Join Date: Nov 2003       11-09-2009, 5:42 PM Reply   
The solenoid went out on mine they sent me the parts and advice on how to bleed the lines although it was not the problem it was the ground wire. Ran a new one problem solved.
Old    Small Light (stephan)      Join Date: Nov 2002       11-09-2009, 10:00 PM Reply   
You could always do the old trick of unplugging the trailer, flipping the plug over, plugging it back in with one hole left unplugged and then turn on your headlights. Sometimes our trailer gives us grief, do that and you are good to go.
Old    pacifichigh (pacifichigh)      Join Date: Jun 2008       11-10-2009, 6:02 AM Reply   
we had some frayed wires last summer that caused it to lock up. Replaced the wires and good to go.
Old    Nick Bigger (nbigger)      Join Date: May 2008       11-10-2009, 6:32 AM Reply   
Check your ground wire. You can run a second ground wire to a known ground to check this. I find most electrical issues on trailers are caused from the ground going bad over time. If that is not the case you use a volt meter or test light to check your power going in and if it us there then your solinoid is probably bad.
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 6:34 AM Reply   
Starting to think it has to be an electrical issue. I tried your recommendation Stephan and it did not help my issue. Also noticed one of my running lights not working (but all other lights are fine). Wish I understood electrical issues better....not comfortable digging into a system and trying to replace wires, etc.
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 6:35 AM Reply   
Nick - saw your post after I typed mine out. I will see if I can figure how to check the ground. Thanks guys for all the feedback thus far!
Old    Charlie Koch (cwkoch)      Join Date: Aug 2006       11-10-2009, 7:29 AM Reply   
Ground issues are commonly just a problem with the spot where the ground wire connects to the trailer frame. Find that wire/spot, and try to redo that connection.
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       11-10-2009, 10:17 AM Reply   
An easy way to bypass the surge brakes on our trailers is to take a nut (1/2", 9/16" or 5/8") and temporarily tape it into the slot where the master cylinder slider goes forward/backward on the side of the tongue.

It's not a permanent fix but will at least allow you to backup your trailer & get it fixed later.
Old    Dave (davenk)      Join Date: Feb 2008       11-10-2009, 10:54 AM Reply   
What is your tow vehicle? I tow with an 01 F-150 and had a similar issue, the relay under the hood was non-existent from Ford. Maybe your in vehicle relay is bad? You should be able to go to your owner's manual, find fuses in there and it will tell you what fuses work which function.

Do your trailer lights work good? If not, this will also support a bad ground issue.

Get a test light from your local auto store, clip to a ground source (hitch) and needle end into socket on truck have someone hit brakes and see if it lights up, if not, the tow vehicle is the problem.

Hope this helps...
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 12:05 PM Reply   
Found the ground wire on the trailer and it was a bit corroded. Cleaned it up and replaced the screw attaching it to the trailer but that did not fix the issue.

Bill - doing that until I can get it fixed for good.

Tow ride is a 2006 Suburban. Everything worked fine until last trip out. Just double checked and all lights (including brake) on trailer are good.

So, am I correct in thinking that the issue is either a bad solenoid or something in the tow vehicle?

Got a test light and put it into the socket on the rear of the vehicle that the trailer plug goes into. 2 of the pins on the inside of that are returning a solid light. Nothing from the other 7. I am using a 7 to 5 adapter. Should all 7 be giving light?

Willing to try anything else if there are suggestions!

Thanks all!!
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       11-10-2009, 12:28 PM Reply   
What you need to do is get a voltage tester that allows you to "test" the wire going to your solenoid. These testers often have a little pointed metal spike that you can push through the wire insulation to determine if current is getting to the solenoid. If there is no current, that is your problem. If there is current then that solenoid is shot or the ground is bad
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       11-10-2009, 12:32 PM Reply   
trailer grounding is tricky too, because sometimes if there is a bad connection between the trailer ball and your trailer hitch it can affect the quality of the ground.

This IS NOT a tow vehicle problem, since your back up lights are working on the trailer (and the solenoid runs off the same circuit) this is a solenoid or ground problem or wire going to the solenoid.
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 12:45 PM Reply   
Good point and something I was just thinking about. I do not trailer at night much....do the Dorsey trailers have "back up" lights?

Obviously, when you put a vehicle in reverse the rear lights change colors. However, when I put the vehicle in reverse with the trailer - nothing on the rear trailer lights change colors. They look the same way as when the brake lights are being applied. No difference from brake being applied in park to reverse. Hope that makes sense.
Old    Tre (tre)      Join Date: Jul 2002       11-10-2009, 12:54 PM Reply   
That makes sense Mike. There are no reverse lights on a trailer. You should have a 5 pin connection from tow vehicle to trailer. It is the 5th pin that is connected to the reverse lights on the tow vehicle. When you back up (activating reverse lights on the tow vehicle), the tow vehicle sends power to that 5th pin which in turn trips the solenoid so the brake system on the trailer does not build pressure (meaning the brakes on the trailer do not engage while backing up). All this is tied to the reverse lights on the car (the 5th pin on the wire harness). Check the wire conencted to that 5th pin for a break or bad connection on both the trailer and the car. Also make sure the 5th pin is not broken on the trailer harness.
Old    Tampa Wake (tampawake)      Join Date: Mar 2008       11-10-2009, 1:42 PM Reply   
You may have already done this but this happened to me I thought something was up with my reverse as well and I had actually blown a fuse in my truck. So make sure that when you put your truck in reverse the white back up lights come on. Happened to me took 3 days and two plugs to figure it out. Yep I felt like a dumb ass
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 1:58 PM Reply   
Went through all the fuses....boy do I wish it was that easy.
Old    Michael Cook (mcook77)      Join Date: Feb 2004       11-10-2009, 2:00 PM Reply   
And Tre - checked all the pins, etc and they look fine.

Will use Bill's temporary solution then next step is for me to hook up to another boat and another vehicle hook up to my boat. At least then I will definitely know which part is the culprit.
Old    Brian Miller (brianmiller)      Join Date: Aug 2003       11-10-2009, 3:00 PM Reply   
Don't just check the connections by looking at them. Get a volt meter and check it that way. I think the fuse is actually a different one than your actual reverse lights. On my '03 chevy 1500 the fuse panel had descriptions for each fuse, double check that.
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       11-10-2009, 4:05 PM Reply   
You can also hook up another truck to your trailer & see if the problem goes or stays.

Also, be sure to pull the nut & tape out if your pulling the trailer anywhere...... just in case you need your brakes.
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       11-11-2009, 11:24 AM Reply   
I have back up lights on my trailer

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:57 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us