Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Javony (javony)      Join Date: Oct 2006       07-21-2009, 9:21 AM Reply   
So this past weekend I took the boat up to Boca Stampede reservoir near Reno NV. I had 6 people in the boat and the ballast tanks full and it would not come on plane for some reason. I understand altitude could be an issue, because it is 7,200ft. But is there anything anyone else thinks could be the issue? Even when I emptied the ballast tanks it still wouldn't come up on plane. It was an intermittent problem too, because sometimes it would accelerate and other times it wouldn't. I'm wondering if it's the altitude, transmission, or what? It has never done this before and doesn't do it here in the local lakes or rivers. Any suggestions or help would be great
Old    Todd (antoddio)      Join Date: Dec 2006       07-21-2009, 9:32 AM Reply   
Try putting more people in the front, or you may need a lower pitch prop if you still can't come up.
Old    Javony (javony)      Join Date: Oct 2006       07-22-2009, 7:51 AM Reply   
I was thinking that as well but it was intermittent. At times it wouldn't come up past 10 MPH then the next it would jump right to 21 MPH with people in the exact same places. Could it possibly be the transmission or fuel injectors?
Old    Nacho (denverd1)      Join Date: May 2004       07-22-2009, 9:39 AM Reply   
How old is your fuel filter?
Old    Matt Beck (matt_beck)      Join Date: Apr 2009       07-22-2009, 11:00 AM Reply   
Weeds?
Old    Greg C (v220ls)      Join Date: Aug 2004       07-22-2009, 11:11 AM Reply   
Javony:
We have had way more people and weight in my buddies boat (same year and model) not sure what motor yours has? His is standard 315 MPI. Where were the people in middle? bow? where was the tab? 25-75-100%. That boat with the standard motor is a little piggish out of the hole with a lot of weight, but once it gets over the intial (hump) it should plane out pretty quick. My experience with Kelly's and mine for that matter is you have to just wood it and let it pull it out. I run my 220 with 1,400 to 2,000 lbs almost every time out. Alt will factor, but we have had our 208 on Eagle and it's not much lower than Boca? Strange? Maybe the bmap or ECU was just lazy to react that day? If it does it again, shut it down, and re-start it so it go's thur it's self check?
Old    Javony (javony)      Join Date: Oct 2006       07-22-2009, 9:01 PM Reply   
I have the 350 Mag in it. I had two people in the bow and the rest in the main portion of the boat. I had the tab at 100% to bring the nose down quickly. What prop are you running on your 220? I'm running the stock prop that it came with. Maybe I should get something with more pitch and cup?? The fuel filter was changed at the beginning of last summer and was only out 4 times last year
Old    Greg C (v220ls)      Join Date: Aug 2004       07-23-2009, 12:47 PM Reply   
Mine has an acme three blade 505 I think, I was leary of it at first not holding speed, but it is way better than my four blade... which got destroyed thanks Kelly (jerk). Kelly's 208 has the standard prop, it might be a three? Can't remember, you really shouldn't have to re-prop? Like I said we run a lot of wrieght and have had no issue, besides with the 315 you have to wood it to get out. The 208 jumps out faster than mine? I had my old four blade cuped to drop rpms when I was riding Shasta all the time. It would rev pretty high going across the lake.
Call Chris Elias at Myers 530-246-8393 he is a hell of a tech and a great guy1 Know's Supreme's well.
G
Old    Javony (javony)      Join Date: Oct 2006       07-23-2009, 6:52 PM Reply   
Thanks Greg

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:03 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us