Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Jason (black_ops_09)      Join Date: May 2009       07-11-2009, 2:19 PM Reply   
I have this on my 2009 Sanger and was wondering if anyone else has this GPS? I have questions as I try and set it up and use it. The manual just doesnt explain what the Launches are and a few other things
Thanks
Old    Greg S (roomservice)      Join Date: Dec 2006       07-11-2009, 3:15 PM Reply   
the launches are automatic throttle up settings,1 thru 5. All you have to do is floor it and the computer takes over. No finesse needed like PP. number one ramps up to the target speed slowly for an really easy take off, mostly a beginner rider setting, just takes a while to plane. two goes a little faster up, three a little more with a small amount of target speed overshoot, and four goes straight to the target speed with some overshoot. five basically punches it and then drops to the target speed for minimum plane out time. check page 18 of the owners manual for graphs of this.

I really like it. You cant gripe at the driver since, if the launch setting is correct, you'll get a consistant launch every time. Makes it easier to be pulled by an inexperienced driver, or for an experienced driver...just one less thing to worry about.
Old    Jason (black_ops_09)      Join Date: May 2009       07-11-2009, 9:39 PM Reply   
so you still set the speed right? Its frustrating. I have the operation manual and page 18 is nothing about that...
Old    Karen Nelems (knelems)      Join Date: May 2002       07-12-2009, 5:14 AM Reply   
I think I saw a demo run about it on www.mercurymarine.com
Old    Brian Benjamin (bbenj10)      Join Date: Feb 2009       07-12-2009, 10:31 AM Reply   
All the 2009 Epics have this feature as well. Go to mercury's website they have a really good description of how it works. I've got the system figured out pretty well too so you can PM me if you've got any questions not covered on the site.

http://www.mercurymarine.com/otherproducts/smartcraft/smartcraftinaction/smarttow.php
Old    Greg S (roomservice)      Join Date: Dec 2006       07-12-2009, 10:34 AM Reply   
yes, you still just set the speed with the + and - buttons, push both at the same time to turn it on or off. where you may be getting frustrated is moving between the speed set and the launch set mode. while in the speed set mode, push the select button and the highlighted "bar" moves over to the launch setting, if you dont adjust the launch setting (1 thru 5 or manual) within a few seconds, the bar moves back to the speed set location, all while staying in the smart tow screen.

Sounds complicated but it's really not, you'll love it once you figure it out.

(Message edited by roomservice on July 12, 2009)
Old    Brian Benjamin (bbenj10)      Join Date: Feb 2009       07-12-2009, 10:38 AM Reply   
And just push the middle button quickly then push up or down to raise or lower the launch setting.
Old    Jason (black_ops_09)      Join Date: May 2009       07-12-2009, 7:17 PM Reply   
Ok, this is all good info. What about the Depth guage part? I turned it on, but today there was not reading. What I was thinking is that the GPS has it but my boat does not have the sensor for it? Should I be doing something different? or missing something?
Old    Tuneman (tuneman)      Join Date: Mar 2002       07-13-2009, 6:41 AM Reply   
You probably don't have a depth guage installed. I have the SmartTow on my new Epic and love it.

One thing that I've noticed is if you don't allow the SmartTow to do its thing and you just gradually increase the throttle, you can confuse it and it will take longer to get to the right speed. Just throw the throttle down, let it do its thing and it goes right to speed and locks it there. No finessing it or overshooting like with Perfect Pass.
Old    Greg S (roomservice)      Join Date: Dec 2006       07-13-2009, 7:52 AM Reply   
go thru the cal 1 and cal 2 settings on both speedo and tach, make sure the depth ga. sensor is turned on.

remember, the owners manual can be your friend.

gluck

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:37 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us