Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Sanford (puamana)      Join Date: Sep 2008       07-04-2009, 11:05 AM Reply   
After reading another thread I thought I'd throw this out there.

My brand new boat runs great but there is a noise present at between 2600 and 2900 RPM's.

My first diagnostic was that it was the skag or fins cutting through the water as the boat picked up speed but now it appears that it's the v-drive.

It is only present during the previously stated RPM and is not present at any other RPM.

The noise like a medium to high pitched howling sound. There is no vibration and the fluid is fine.

Since I just detected it, I tried calling Walters yesterday but they were closed for the holiday.

Any idea what it might be.
Old    Trace (trace)      Join Date: Feb 2002       07-05-2009, 6:52 AM Reply   
What makes you think it's the Vdrive? I really doubt that's the source - they are extremely simple and built like tanks. I've never even heard of one failing.

What does it sound like?

Maybe a small ding in the prop?
Old    Sanford (puamana)      Join Date: Sep 2008       07-05-2009, 7:32 AM Reply   
It sounds like a humm or a high pitched howling sound. Don't get me wrong, it hasn't failed at all and the prop is straight and true and so is the shaft!
Old    Trevor Dean (drilldaddy78)      Join Date: Jul 2007       07-05-2009, 7:39 AM Reply   
My main experience with noises like that come mostly from drilling rig engines and drive units but sounds like it may be a berring. That is a common diagnostic for whining at specific rpms. What berring im not sure. There are a few in the tranny and in the v-drive unit as well
Old     (1boarder_kevin)      Join Date: Mar 2007       07-05-2009, 8:52 AM Reply   
CNC props will sometimes whine at a certain rpm. They are balanced but somehow they hit a resonance. Try putting a different prop and see if it this or as mentioned above you may have put a small ding in your prop. Either way testing a new prop will eliminate the prop.
Old    Trace (trace)      Join Date: Feb 2002       07-05-2009, 12:36 PM Reply   
Does it go away with or without ballast? If so, probably just some resonance in the prop.
Old    Joe (jjgag60)      Join Date: Sep 2008       07-05-2009, 1:26 PM Reply   
I had the same noise, after I had a prop redone. I had to take it back and have the edges ground square so it was sharp not rounded over. The noise or whistle went away.
Old    Ric Abernathy (ricabernathy)      Join Date: Jun 2009       07-08-2009, 8:08 AM Reply   
Mine makes a wirring sound from 1000 to 1200 rpm.. donno what it is tho, it dosent sound like anything is wrong, I just assumed thats the way it was saposed to be

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:17 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us