Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 29, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    A-dub (behindtheboat)      Join Date: Aug 2006       05-27-2009, 5:47 AM Reply   
First start of the evening is fine, ran it for a while, and once I go to re-start the engine has trouble turning. When trying to start the belts and wheels will turn nearly a full circle, pause for a second or two, turn full circle again, and eventually do this until it just cranks enough and starts. Now it will not even crank or turn, and it sounds like the only thing going on is it's shooting fuel in (it's a carb'd engine). Tapped the starter and now it will just click. There was a small amount of smoke from the back drivers side of the engine (around the wiring) right when it quit turning.

New battery is in it, 89 Prostar 190.

Thanks for any help!
Old    Greg S (roomservice)      Join Date: Dec 2006       05-27-2009, 6:24 AM Reply   
if it starts with the engine barely turning over that's a sign your engine is right on. Since it's a new batt, check/clean terminals, have a beer, check or replace battery cables to the starter and the grounds, have another beer, then the starter.

Clean the terminal ends with a cup of very hot water, check for improvement, if all is well then apply the terminal grease and have fun.
Old    Face Planter (mastercraft1995)      Join Date: Nov 2002       05-27-2009, 10:37 AM Reply   
Fuse, kill switch, cables/wiring.
Old    A-dub (behindtheboat)      Join Date: Aug 2006       05-27-2009, 11:27 AM Reply   
Thanks all. I will check the connections, I cleaned most terminals right before I got the new battery. Any suggestions on checking/replacing the fuse? Kill switch was good, cables and wiring would be out of my league for the most part.
Old    Wotan (wotan)      Join Date: Jul 2008       05-27-2009, 11:34 AM Reply   
Try to short out the starter and see if it starts.... if you can get it to crank by putting a screw driver across the terminals, then you know it's wires/electrical related. If you know the battery is good and can't short the starter -- starter needs to be replaced (which is my bet!)
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       05-27-2009, 12:02 PM Reply   
Take a good look at the area where the smoke was
probubly the starter wire connections take them off and clean them. Possibly could be the starter.
Old    A-dub (behindtheboat)      Join Date: Aug 2006       05-27-2009, 6:41 PM Reply   
New starter worked. Thanks everyone.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us