Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 29, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Hate N Pain (hatepain)      Join Date: Aug 2006       05-26-2009, 3:50 PM Reply   
One of the wheels on my trailer seems to be losing the grease in the BB. I've regreased it three times this season with minimal towing. One long trip but the rest have been a couple miles to the launch. Any ideas?
Old    Brett Yates (polarbill)      Join Date: Jun 2003       05-26-2009, 3:54 PM Reply   
Is the seal bad? If you haven't done it in a while it could be a good time to redo the bearings, races, seals?
Old    Clay (cla10beck)      Join Date: Dec 2007       05-26-2009, 7:56 PM Reply   
^^^
The seal on that side blown out and not holding the grease. I bet if you look at the back of the hub, you will see grease sprayed all over, which if you have drum brakes, means that the side with the issue is not braking with all of the grease.

Check out this link if to answer any questions

http://www.etrailer.com/tv-remove_inspect_reinstall_trailer_bearings.aspx

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:51 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us