Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 29, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Jamie (jamie392)      Join Date: Jan 2009       05-18-2009, 12:48 AM Reply   
I just bought a supreme v208 new with black scorpion 330HP. I have never driven or had a dd or vdrive before so I'm really not sure what to expect but the ride seems a little rough. Vibrations seem to run through the boat. The prop is brand new.

I asked the dealer and they said this was normal because the engine is mounted directly on the base of the boat so it will vibrate the boat. I just wanted to make sure and see what type of a ride I should expect. I am coming from a little I/O that was pretty smooth.

At 4000 RPM there is a pretty sweet spot that seems smooth, but anything past 4000 RPM is really harsh and before that can be as well. Especially hammering it around turns, vibrations pound through the hull.

Thanks a lot for input on the ride quality I can expect. Clearly this is a hard questions because coming from different boats the variations of "normal" vibration and extreme and hard to explain I guess.
Old    Chris H. (04gravitygames)      Join Date: Jan 2006       05-18-2009, 12:54 AM Reply   
does not sound normal to me. I would have the drive shaft, strut, and prop looked at by another dealer. Take it out with the tech. and have them with you when you explain this to them. That much vibration is NOT normal.
Old    Jay T. (wakebrdjay)      Join Date: Apr 2008       05-18-2009, 6:41 AM Reply   
I agree with Chris make the dealer tech come out on the boat and see it first hand.You said it's new so that means it's under warranty make them take care of you.If they still tell you it's normal vibration make them put another V208 in the water and show you that it does it on that one too.I have a 2007 V212 and there are no vibrations like that when I run it.

(Message edited by wakebrdjay on May 18, 2009)
Old    Matt Beck (matt_beck)      Join Date: Apr 2009       05-18-2009, 7:45 AM Reply   
My 2007 V220 is doing the same thing. I'm going to have the prop looked at. As people from here mention the smallest ding can cause vibration.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:38 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us