Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 26, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 6:55 AM Reply   
"It wasnt very clever to engage shifts with the boat out of the water, it could harm the cutlass bearing on the strut wich needs water to lubricate. "

Yeah that's what I said too

I've drained all the milky oil out and then I refilled it with new oil and let it sit overnight and drained it again just to try and get all the water out
Old    Clay (cla10beck)      Join Date: Dec 2007       03-31-2009, 7:57 AM Reply   
I always worry about those minute drain systems because whenever I drain my motor, I always have to stick a piece of wire in there to break up the debris and get water to start flowing. I am not saying this happened in this situation, but it could happen.
Old     (seanmcd)      Join Date: Jul 2006       03-31-2009, 8:06 AM Reply   
That does not look like any oil/water mix I have ever seen, I mean no disrespect but WTF?

How long has that been sitting like that? And it hasn't separated at all?

Very weird.
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 8:07 AM Reply   
Clay, Yeah I've worried about that too I always hook up my fake-a-lake and open all the valves (without starting the engine) and turn the water on full blast and just let the water run through it for a few minutes. I usually do that once a month because our lake is usually pretty dirty
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 8:12 AM Reply   
seanmcd, I guess it's been like that all winter. I take it to my parents to store it in the off-season and 2 weekends ago (3/21) I brought it to my house to start getting it ready for summer and the 1st thing I did was check the oil and that's what I found
Old     (seanmcd)      Join Date: Jul 2006       03-31-2009, 8:17 AM Reply   
My question is dude, in order for it to fully integrate like that it would seem to have to be Frothy, as the 2 chemicals, water and oil, will not mix easily nor will they stay mixed for long. It is like your Italian Salad dressing that you have to shake before using.

I would take that to an engine shop and have them do an analysis, cause it does not seem like Oil and Water mixed to me, not at all. It would either be frothy or have separated.

Good luck dude
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 8:18 AM Reply   
Yeah it's going to the shop this weekend
Old     (seanmcd)      Join Date: Jul 2006       03-31-2009, 8:25 AM Reply   
Good idea Bro, really, I have seen water in oil many times, it has never looked like that. Did you shake that up at all before you took that picture? If not, how has it not separated? Does that make sense at all?

Do this, go to the garage, fill a bottle with oil and add water, slowly, shake it up and take a picture of it and compare. Then let it sit a while and see it separate. Water and oil can never integrate, the oil will always separate and float on top of the water, or the water will sit below the oil, you will see the line.

Let us know what they say, I am interested.
Old    Greg S (roomservice)      Join Date: Dec 2006       03-31-2009, 8:45 AM Reply   
It has to be thoroughly mixed to emulsify like that, usually under pressure, that's why I was pretty sure the engine had been run, and it will not separate...ever (maybe in a centrifuge) I have a sample out of a marine generator set that's 20yrs old and it still looks like that. The choc milk is oil and water and it is fairly common.

And like I said before, it's never a good thing. My money is on a head gasket. It is a good thing that you are taking it into the shop for a professional opinion. I hope it's something simple so you can hit the wakes soon. gluck.
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 9:30 AM Reply   
Yeah hopefully it will be something minor but my luck it'll be something a lot worse
Old    Jonathan Bay (john211)      Join Date: Aug 2008       03-31-2009, 10:00 AM Reply   
here's a guy saying, on an alfa romeo bulletin board, alfabb.com, that he got a chocolate shake from engine oil mixing with coolant. And by the looks of the accompanying pictures, that engine oil and coolant mixture aren't going to separate.

"ok, here's some pics of the right side head gasket and the evidence of leakage. i was told by an alfa mechanic that the right side is usually the side that goes. (hmmm, that sounds hard to believe since italian logic would tell us that it should be the left side because that requires the whole brake booster fiasco!) you can see the chocolate shake on the right side of the pic. (it doesn't taste like chocolate though--more like coolant & oil.) is this where they usually leak? also, there was quite a bit of sludge/froth at the bottom of the head studs. looks like the oil made its way down the stud and mixed with coolant at the bottom near the gasket."

Sad, very sad.
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 11:51 AM Reply   
btw the pic of the oil in the bottle is after I pumped it out so I'm sure it did mix a little bit more after it was pumped out I was looking at it on my lunch break and it is starting to separate so is that a good sign ?
Old    Nacho (denverd1)      Join Date: May 2004       03-31-2009, 12:03 PM Reply   
The amount of separation to me isn't that relavant. The boat was cranked a few times, so IMO that explains it. I wouldn't call it "good".

Have one of your mech's do a compression test. At least know which side to start on. A head gasket isn't really too bad. $65 part, an hour tear-down and an hour or two reassemble. You could be out this weekend for sure.
Old    Peter_C (peter_c)      Join Date: Sep 2001       03-31-2009, 12:11 PM Reply   
Could be...many things. Unfortunately unlike a car you are not working with a closed cooling system to pressurize and observe changes.

Test don't guess is the motto an excellent technician holds true too.

If it were me, I would plug the cooling system and use a cylinder leak down test to determine if it is in fact a combustion problem. (Compression check might not reveal much, but always worth doing to determine engine integrity before tear down. Example it might need a valve job that would suck to find out after putting it back together.) Once the cooling system is sealed it will build pressure, if there is a combustion leak, which would be easily felt in the cooling system hoses. If not found, then a pressure check of the cooling system may reveal a leaking intake gasket, or a crack somewhere on the engine. Freezing weather over winter might change the direction I headed.
Old    Montgomery (lovin_the_wake)      Join Date: Jul 2007       03-31-2009, 12:26 PM Reply   
Well balls . . . . I guess I'll stop worrying about and let the shop deal with it. At least my winch is in tip top shape well for now lol

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:45 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us