Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through March 18, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Duffy Mahoney (duffymahoney)      Join Date: Sep 2008       03-07-2009, 9:54 AM Reply   
This might be a really stupid question, and thats why I am asking first. I had my wakeboat professionally winterized, and I am showing the boat tomorrow and it's still very cold in my area, like 10 degrees at night. Can it be started just to show them it runs for like 3 seconds? All the water hoses are off, but it wouldn't have water in it. Seems like as long as it has oil and you only do it for seconds it should be fine? Please be kind, this could be a really stupid question! Thanks
Old    Chris (rio_sanger)      Join Date: Apr 2007       03-07-2009, 10:06 AM Reply   
Three seconds is probably OK, it would likely take that long for water to reach the impeller anyway.

Not sure what a prospective buyer is going to gain by a three second run though?
Old    Duffy Mahoney (duffymahoney)      Join Date: Sep 2008       03-07-2009, 10:25 AM Reply   
I really don't know, I had the engine fully ran through before I put it away, and everything was perfect. It only has like 140 hours, but I thought maybe they would want to hear it run even if its for a few seconds.
Old    Andrew Carnacchi (07launch22ssv)      Join Date: Feb 2007       03-07-2009, 12:06 PM Reply   
or just pour antifreeze into the intake while its running......
Old    antifan (mars)      Join Date: Aug 2005       03-07-2009, 12:53 PM Reply   
water is a coolant, not a lubricant, water does not flow through the block until the t-stat opens anyway. Have at it... you're probably good for 20-30 seconds at least.
The only potential bad wear point are your water pumps. the raw water supply is typically neoprene impeller in a brass housing and also up to the task of 20 seconds of dry running but I am sure there are ninnys who will tell you they have seen them spontaneously combust after 2 seconds of dry run.
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       03-07-2009, 1:10 PM Reply   
Do you know the buyer is serious? Make the deal
contingent on a water test at 140 hours I don't think you have much to worry about. Running the engine for 3 sec won't tell if block or heads are cracked from freezing.
Old    WakeMikey (wakemikey)      Join Date: Mar 2008       03-07-2009, 1:10 PM Reply   
I'm not an expert either but that's what we did when we bought our direct drive last spring. Prev owner had all hoses off and it was winterized so he just cranked it over for a few seconds. I guess it was to show us that it would start right up and how it sounds. Not a whole lot really. Ours has a carburetor too, not electronic fuel infection.

Actually now that I think about it, he started it for us the first time we came to look at it. Before I left, we arranged the price and shook on it and I gave him $200 down to hold it. Then on May 5 we came back, did the water test, then gave him the rest and drove it home.

(Message edited by WakeMikey on March 07, 2009)
Old    Rod (rvh3)      Join Date: Jul 2003       03-07-2009, 1:11 PM Reply   
So the water doesn't act as a lubricant to the impeller? So you're saying as long as the impeller doesn't get hot, it should be fine..
Old    WakeMikey (wakemikey)      Join Date: Mar 2008       03-07-2009, 1:12 PM Reply   
Exactly.
Old    Duffy Mahoney (duffymahoney)      Join Date: Sep 2008       03-07-2009, 1:22 PM Reply   
Thanks guys! Wakeworld is the best. Lets hope they buy it, and then I can start my next project.
Old     (1boarder_kevin)      Join Date: Mar 2007       03-07-2009, 2:23 PM Reply   
If you plan on running the impeller dry for more than 10 seconds, you better plan on replacing it or you will be digging parts out of your block.
Old    Chris Phelps (cpizzle)      Join Date: Sep 2007       03-07-2009, 2:51 PM Reply   
Running the impeller dry is a terrible idea. That said a few sec should be ok but anything over 10 sec. should be avoided. Maybe put it in the sales contract that the customer stated that he/she wanted it run dry and you are not responsible for the impeller or any impeller related damage.
Old    Chris (rio_sanger)      Join Date: Apr 2007       03-07-2009, 3:40 PM Reply   
By Rod (rvh3) on Saturday, March 07, 2009 - 1:11 pm:

"So the water doesn't act as a lubricant to the impeller?"

Rod, I would disagree with that statement. The water is the only thing that lubricates the impeller.
That said, it does take a few seconds for water to reach the impeller. But, running an impeller dry WILL eventually heat up and FAIL.
Old    moombadaze (moombadaze)      Join Date: Dec 2003       03-07-2009, 5:20 PM Reply   
why not just pull the impellar out temporally- there is no water to circulate in the engine anyway?
Old    Johnny (johnny_defacto)      Join Date: Sep 2006       03-07-2009, 11:14 PM Reply   
I second the "pull the impeller".

then you can run your motor for a minute and not have to worry about grenading your impeller into your block.
Old    Chris (rio_sanger)      Join Date: Apr 2007       03-08-2009, 7:04 AM Reply   
Pulling the impeller would work, but on most v-drives, they're a pita to get to.
Pulling the serpentine belt off would accomplish the same thing, and very quick and easy.
Old    Dan (texastbird)      Join Date: May 2003       03-08-2009, 7:17 AM Reply   
^ second pulling the impeller belt. Depending on how your belts are set up, if the belt also drives the alternator you might get a warning light. No big deal but be ready to explain it.
Old    Rod (rvh3)      Join Date: Jul 2003       03-08-2009, 9:33 AM Reply   
Why not just de-winterize it? I agree on never running the boat without water, even for 10 seconds.
Old    dhcomp (dhcomp)      Join Date: Jun 2003       03-08-2009, 9:33 PM Reply   
Get a letter from teh dealer telling it is was fully functioning when they serviced it, wiht hour reading. I wouldnt' even start it.
Old    eric ivey (ericlee)      Join Date: Apr 2007       03-09-2009, 5:51 AM Reply   
Crank it you will be just fine. I have bought and sold 2 boats in the winter and both times turned the engine for a few seconds and your fine. I checked with my dealer just to make sure and they said as long as you dont let it idle for a while your fine. Just crank it just to show it starts right up and then turn it off and you will be just fine.
Old    Nick Yochman (lakemiltonwake08)      Join Date: Oct 2008       03-09-2009, 6:15 AM Reply   
What's the point? To let them know that it turns over? 3 seconds isn't enough for anyone to know anything about how the engine runs. You won't get the engine warmed up enough to rev it through all of the rpms without a water test anyways.
Old    eric ivey (ericlee)      Join Date: Apr 2007       03-09-2009, 9:23 AM Reply   
Well if you try to crank the engine and it wont fire there is a red flag there. Why wouldnt you at least crank it to show it fires up immediately...
Old    AtTheLake (bmartin)      Join Date: Jan 2007       03-09-2009, 2:39 PM Reply   
Slipping the impeller belt off sounds pretty good for a quick test. If the buyer wants a water test or longer engine test, then I would offer to split the 'winterization' cost with him. If he agrees to buy it, then it is his boat and he can get it winterized. If he doesn't you got a few bills for the time and hassle of re-witnerizing it again. That way you know he is serious.
Old    swass            03-09-2009, 2:48 PM Reply   
You can weed out the "looky-Lous" by requiring $50 "earnest money" to start the boat or $100 for a test drive. If they decide to buy, deduct the earnest money from the purchase price.

If they're new to the game, explain to them that it takes time to prep the boat for winter, and that you'll have to do that work over again if you start it.
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       03-09-2009, 4:03 PM Reply   
I sure wouldn't remove impellers or belts to demonstrate that the engine runs.

First off, it would just be a waste of time if the buyer didn't show. If you waited for the buyer to get there then you have a bit of awkwardness while you fumble around working on the engine and might just demonstate how hard it is to work on (my belt or impeller is a pain!)

A second issue is that when you were done you probably wouldn't put it back right away, you would wait at least until the buyer left. Then you forget, and a month from now you are launching without an impeller or belt.

If you are seriously trying to sell the boat go ahead and de-winterize so you can show it. Throw a heater into the engine compartment to keep it warm until the threat of a freeze has past.
Old    malibu (malibuboats4)      Join Date: Sep 2008       03-09-2009, 5:06 PM Reply   
i think charging the potential buyer any amount of money will run them off.
Old    antifan (mars)      Join Date: Aug 2005       03-10-2009, 1:33 AM Reply   
Every time you start your boat after it has sat for a while your impeller dry runs until raw water reaches it.
If you are really worried about it pull one of the hoses and spray some silicone (non petro) lubricant in there to further protect it. The added advantage with that tactic is it will be quieter.

(Message edited by mars on March 10, 2009)
Old    Gregg (gregg_rossi)      Join Date: Feb 2009       03-10-2009, 12:49 PM Reply   
You will smoke them out if the motor is fogged... But all in all it would be fine.
Old    salty87 (salty87)      Join Date: Jul 2002       03-10-2009, 1:03 PM Reply   
they should want to put a new impeller in whatever boat they buy anyway (used boat). 3 seconds is just a waste of anti-freeze though.

but, i'd say that the raw water intake hoses on most boats is around 6' long. you'd have to run it dry after pulling it out of the lake in order to dry start the impeller

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:37 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us