Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through March 18, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Brett Yates (polarbill)      Join Date: Jun 2003       03-01-2009, 11:13 AM Reply   
I have a 2000 Moomba MobV. I put it in the water today for it's first run of the season. The boat started up fine at the dock and ran good for 10 minutes or so. That was taking it through it's paces up to 35 or so and back down. My roommate was driving at the time. I then got in the boat and idled out. The boat then choked out and died. It started the boat a few times and it just immediately shut off. Now th eboat starts up fine but immediately dies.

This happened to me last year and the mechanic said it was a bad oil pressure switch(not sender). The fuel pump is cconnected through this switch so when the boat is turned off or the engine loses oil pressure it cuts power to the fuel pump. I know the sender is right above the oil filter, but does anybody know where the switch is?

The oil pressure was fine up when I was running so that leads me to belive it is a faulty switch.

Brett
Old    Brett Yates (polarbill)      Join Date: Jun 2003       03-01-2009, 11:28 AM Reply   
Well I went out and think I found the Switch. It is a 3 terminal pressure switch that comes out of the top of the transmission end of the block. I played with some of the terminals and it started and ran fine as well as the pressure stayed at 40# or so at idle. I sell the switches so I may just replace it to be safe.
Old    bryan romfo (bmromfo)      Join Date: Sep 2004       03-01-2009, 12:32 PM Reply   
My supra was doing the same last yr. replaced the switch and it ran perfect.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:17 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us