Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Website Feedback, Suggestions, Problems, Etc.

Share 
Reply
 
Thread Tools Display Modes
Old    Wes Fischer (wesley_is_wake)      Join Date: Jun 2007       01-10-2009, 5:17 PM Reply   
I'm at my dad's office, and will be here for the next 20 minutes or so, but my computer and pc at home will not get on Wakeworld! Everytime I try to go to the site, It says there is a "broken link" I have no idea what caused it to happen, but it is extremely frustrating when I try to get to the site. It has been broken for the last three days. help?
Old    David Williams (wakeworld)      Join Date: Jan 1997       01-10-2009, 6:55 PM Reply   
So it works fine at your dad's office? Are you typing in www.wakeworld.com?
Old    Wes Fischer (wesley_is_wake)      Join Date: Jun 2007       01-15-2009, 8:20 PM Reply   
yeah. im on my dads phone and it works here. I think its my internet provider. I will keep trying every day or so. I don't think its a wakeworld problem.
Old    Wes Fischer (wesley_is_wake)      Join Date: Jun 2007       01-22-2009, 9:55 PM Reply   
Okay. this was weird, but I got it handled. I cleared my search history on my computer and somehow, the site magically came back. So I'm good now.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:57 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us