Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through December 15, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    wakemark (waketac)      Join Date: Apr 2002       12-01-2008, 2:26 AM Reply   
Hi, we just got our 2007 X-Star with LY6 and about 50 hrs from the US.
Now we've got issues that we could need some help with:
1. The alternator is getting pretty hot even after running the motor for just 3 to 5 minutes. We haven expierenced this with other enginees before. Is that normal?
2. Setting up the ZeroFlex Tower we found that the lower joint, about a feet up from the hull, on the starboard sides has alot of flex sideways. The same joint on the portside has nearly no flex. Until now we haven't found a way to fix this.
3. The Flyhigh Pro X Ballast System has been installed just before shipping from the US. Filling the sacs works with some leaks, but there is no way of emptying the sacs and the gauges and digital gauge are completly of. The show different of filled ballasttanks while all are empty.
Old    Mike Parker (roughrivermike)      Join Date: Apr 2006       12-01-2008, 4:18 AM Reply   
I have never noticed the alternator getting hot, but I have never checked that.
as far as the tower is concerned, there is a tool that a dealer would have to tighten that up. Also 07 was the first year for that tower and they added tower braces to them (which are now standard) and that really tightened the tower up. Do you have the braces?
Old    wakemark (waketac)      Join Date: Apr 2002       12-01-2008, 8:18 AM Reply   
Yeah we've got these braces. There really is only one joint which flexes a lot. The rest is really pretty stiff.
Old    Matt Crowe (crowem87)      Join Date: Nov 2005       12-01-2008, 8:21 AM Reply   
so your ballast does not empty? did they install the valves for those extra sacs or did they run a pump separately to each one? what pumps did they use?
Old    wakemark (waketac)      Join Date: Apr 2002       12-01-2008, 8:56 AM Reply   
They used the full Flyhigh Pro X Series ballast system with the full hardware kit:

http://fatsac.com/FlyHigh/FlyHighSacs.html#17

http://www.boardstop.com/product_info.php?products_id=2275
Old    Robby McFarland (robmcfarland)      Join Date: May 2008       12-01-2008, 4:29 PM Reply   
wakemark,
SOrry to say, that system does not work very well. We installed one and used it all summer. The pumps didn;t seem to be able to keep up with the extra work. and on top of that the timing that the pumps have from the factory only runs for so long, then they only run to like 5 seconds or somthing each time after that when you flip it one.....

we ended up jeery rigging a fly hi pump for the quick connect valves that come with that system. since you can;t use a red fly high pump becuase they heat weld the other caps onto the sac.....

looking back on it I wish we had just bought additional sacs and manualy filled them up. would have been a lot quicker and a lot easier than it ended up being.

Robby
Old    wes umland (ryan11)      Join Date: Jan 2008       12-01-2008, 7:10 PM Reply   
i have the 07 x star i dont know about the alternator i did up grade mine to handle the bigger stereo. as far as the additional ballast bags you have to have somebody hard wire those pumps in and then remember to turn them off. the tower is flexible but it is strong i went all summer with out the bolt in the tower above the wind sheild it shakes alot but it is strong you need to find a good mechanic its a great boat i had mine in a couple of pretty sticky spots this last summer but that boat just trucked right through it have fun but with any boat you need to have somebody that can work out the kinks for you ,and get those pumps hard wired in
Old    wes umland (ryan11)      Join Date: Jan 2008       12-01-2008, 7:12 PM Reply   
and never forget that you have the best looking boat around
Old    wakemark (waketac)      Join Date: Apr 2002       12-02-2008, 12:21 AM Reply   
Thanks for your help. We're going to try to fix these things by our self since there aren't to many reliable workshops with experience in our neighborhood. So we'd love to hear more opinions and advice.

Wes, thanks a lot. Where do You know our boat from? (not to be taking too seriously)

Upload

(Message edited by waketac on December 02, 2008)
Old    "G" (grant_west)      Join Date: Jun 2005       12-02-2008, 6:56 AM Reply   
Alternators get hot. I have no Idea how hot yours is getting. My friends with stock alternators that have been reworked to push more voltage get VERY hot. I would say if its hot but not hot enough to burn your hand your ok. Most parts on the motor get pretty hot just by being enclosed in the motor box. Just one more thing. Im guessing your boat has the serpintine belt. Im pretty sure they dont have a fan. If it does have a fan make sure its installed the right way. if it has a fan and its installed backwards it wont cool the alternator. Also if the belt is slipping it will make the alternator hot
Old    Martin (hehateme)      Join Date: Sep 2008       12-02-2008, 4:12 PM Reply   
Wow. That is a badass boat.
Old    wakemark (waketac)      Join Date: Apr 2002       12-03-2008, 12:17 AM Reply   
Thanks Martin
"G": Yes we've got a serpentine belt and No we don't have fan. The alternator is getting so hot at iddle rpm running in the box for 3 to 5 minutes that you can still touch it for a short period of time but can't keep your hand on it without getting burnt.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:14 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us