Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Mark Anderson (puckinshat)      Join Date: Sep 2003       05-31-2008, 8:36 PM Reply   
This is the second time this has happened in 3 years, but it again ruined another glorious day on the water. We loaded up the boat with about 10 people (94 Mastercraft PS205) and were cruising to the other side of the lake to get the nice water. I take off from the dock and get about a half mile from the dock and next think I know the boat is full of water. So we rush back to the dock at full throttle, get everyone out of the boat and get the fat sack pump to aid the bilge pump to get it cleaned out. Earlier this year, we found that the rudder bolts were loose and that was slowly taking on water. We took the engine cover and back piece of flooring off under the back seat and inspected the entire bilge for any evidence of where this water was coming in with no dice. We ran the engine thinking a hose was leaking, no dice either. It's like the water came out of nowhere! It was so much that I can't attribute it to a small leak in the fiberglass at all. We leave the boat in the water all the time and have not have an excess of water. One might just say this was strictly a weight issue, but I have sacked out my boat with over 4000lbs before with not a drop of water coming in. It was like magic, suddenly there was 20 gallons of water in the engine compartment overflowing all over the carpet. I tried to recreate the situation by sacking out the boat and then drove around starting and stopping to somehow get the boat to fill back up with water so we can figure out where it was coming from. No dice! I have NO idea where this darn water is coming in and therefore I turn to all of the great people on WW to solve this problem that keeps me off the water. HELP!!!
Old    ManFox (h20jnky)      Join Date: Mar 2003       05-31-2008, 8:59 PM Reply   
are all your plugs in? do you have a hot water shower? if so, check the the whole length of hose for cracks and check hose connection to the block and see if hose is spliced or clamp has come undone? if no shower, shaft seal or bad water pump housing/intake hose maybe? that is alot of water and only happening under power.. how was temp? manifolds hold a lot of water and could be a plug missing on rear of one/both manifolds? good luck..

(Message edited by h20jnky on May 31, 2008)
Old    Ryan Lacefield (26lacefield)      Join Date: Aug 2006       06-01-2008, 8:44 AM Reply   
check your front bow eye and make sure that it is tight. i've seen water come through there. one thing that we do at our shop when looking for leaks in the boats is we just fill the boat with water. if its leaking in its gotta leak out from the same place.
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-01-2008, 8:48 AM Reply   
You fill the boat with water to check for leaks?
Old    JK (justridin)      Join Date: Oct 2002       06-01-2008, 9:10 AM Reply   
You fill just the bilge with water as one way to check for leaks (not the whole boat).
Old    Mark Anderson (puckinshat)      Join Date: Sep 2003       06-01-2008, 9:46 AM Reply   
Filled the bilge a few weeks ago and know that the tracking fin bolts we loose, but barely dripping. This was a TON of water. Pulling the boat and filling the whole thing with water is the next step. It's the only thing we can think of that is left.

With problems like these is sometimes something very obvious that I am overlooking, but I can't seem to figure it out.

We rode yesterday evening sacked out with no problem. I just don't know!
Old    shaun (spjc)      Join Date: Feb 2007       06-01-2008, 11:43 AM Reply   
Does it only take on water when the boat is running? Cause last year, my water pump housing cracked causing my boat to take on tons of water when running and fine when turned off.

(Message edited by spjc on June 01, 2008)
Old    Graham (bigkitch)      Join Date: Apr 2008       06-01-2008, 12:17 PM Reply   
Mark,

On your MC, is there caulking underneath and behind the rub rail? I tell you why I ask. I had a similar problem only when I went for a slalom set, with 2 people in the boat I would get the same result. Basically what was happening was the hull and deck rivets were coming apart and the force of me pulling against my Supra was pushing the hull in and leaving the deck in the same spot, an an easy access for water was created to flow in. 1 slalom set would fill up the center section to the bottom of the motor.

I just can't remember on your boats if its an issue, but Ill tell you I was completly pissed trying to find the leak because no where on the hull or in the bilge system was any water coming out. I only found it by leaning against the hull while on the trailer and feeling a lot more movement that a trailer usually allows!!

As well, when you sack out your boat, thats say...400 lbs + driver and 2 spotters and say average of 150 lbs. Is around 850. 10 people on the other hand..that is 1500 lbs. That can make a large difference as to the water pressure against the hull and the ride/plane height.

(Message edited by bigkitch on June 01, 2008)
Old    Delta Force (wakebordr11)      Join Date: May 2001       06-01-2008, 2:10 PM Reply   
is your stuffing box leaking excessively? With a bad box or deteriorated wax rope or whatever is in there could leak in enough water to sink the boat. If its never been redone it might need to be done, water travels through the shaft housing to lubricate and cool the shaft where it passes through the bottom...
Old    Brett Yates (polarbill)      Join Date: Jun 2003       06-01-2008, 2:40 PM Reply   
Had a similar issue to Graham. With my dad's old 84 mastercraft when driving at around 12 mph water shoot up the hull and hit the rub rail and come into the boat.
Old     (1boarder_kevin)      Join Date: Mar 2007       06-01-2008, 5:37 PM Reply   
I had an experience like brett and graham with a early 80s mastercraft. at wakeboarding speed the boat started filling up and the driver gunned it and left two riders in the water. by the time he beached it, all the water was pumped out and there was no sign of a leak. It turned out that the rub rail at the back of the boat at slow speeds allowed water to come in the boat, but when the boat was moving fast, no water got in.
Old    Graham (bigkitch)      Join Date: Apr 2008       06-01-2008, 6:45 PM Reply   
Delta,

Yeah that is true, but if it leaks that much I would be a bit worried!! Good idea though, just the boat would constantly take on water, and its only when the boat is heavily weighted.

Mark,

I really think you should be checking rub rail as well as the deck and hull to make sure no rivets/screws have broken free from holding the two together!
Old    ManFox (h20jnky)      Join Date: Mar 2003       06-01-2008, 8:37 PM Reply   
how crazy would that be to have that monster tower pull off your whole top deck when towing a rider..
Old    Nick McDonald (lsukuntryboy)      Join Date: Jul 2007       06-01-2008, 9:31 PM Reply   
i got a leak in my 79 that i cant find either. its gettin rather annoyin. i have checked everywhere in the bottom of that dang boat. im gonna fill it up tomorrow. i have a automatic switch to turn on the bilge but i was still takin on a lot of water.
Old    Michael ImObersteg (kickflip_mj)      Join Date: Apr 2007       06-02-2008, 12:01 AM Reply   
Prop seals, my sanger would take on water bc the seals went bad, its the packing between the shaft and the hull to keep water from entering your boat, they can go bad after many years of use. you can get the seals re-packed; i ran 2000+ water in that boat and water would just "Mysteriously" show up in the hull.
Old    Face Planter (mastercraft1995)      Join Date: Nov 2002       06-02-2008, 10:07 AM Reply   
I had a 95 PS 205 that had some leaks also.

rub rail, impeller, tracking fins, drive shaft speed inputs from the back of the boat.

Trouble shooting.
Dry the boat out and put it on a fake lake. Check all the hoses, heater and shower. When the impeller was leaking it would only leak at higher RPM's.

If everything checks out leave the seat and motor cover off and take it to the lake on a none busy day. Leave the boat on the trailer and back it deep into the water. Check for leaks. Start the boat again and check for leaks. Put it in gear and check the drive shaft for leaks.

If nothing then it's going to be the rub rail. Put some good underwater clear caulking on the rub rail and call it good.
Old    Mark Anderson (puckinshat)      Join Date: Sep 2003       06-02-2008, 1:18 PM Reply   
Rub rail for sure guys!

Makes 100% sense, I know many of the rivets are bad and have just neglected to do anything about it. What would you all advise on a repair. Fill the holes and re-drill new ones?

Manfox, I feel like an idiot for not even thinking about what you mentioned. It is still very solid, but it could get dicey real quick.

As always, thanks guys! You never cease to amaze me.
Old    Graham (bigkitch)      Join Date: Apr 2008       06-02-2008, 2:18 PM Reply   
Mark,

First off you gotta get the old rail off, and look at the rivets holding the hull/deck together and see if any of them need replacing or if any of the fiberglass looks to have rotten away, if so, add glass where needed and new rivets. Silicon between the deck/hull first using 3M 5200 Marine sealant, then install your new rub rail with rivets. Filling in holes isnt really necessary for this stage, as long as the rivets can still bite into existing holes, its ok. Drill new ones where necessary, then once installed, finish with a final bead of silicone between the rub rail and hull to ensure full seal.
Old    Mark Anderson (puckinshat)      Join Date: Sep 2003       06-02-2008, 3:04 PM Reply   
Do I need to buy new rail or will I be able to use the existing one?
Old    Graham (bigkitch)      Join Date: Apr 2008       06-02-2008, 4:10 PM Reply   
Well, take this at your own judgement. The rub rail is basically an esthetic piece that serves as a bumper incase you hit the dock so the damage comes to your rub rail and not your nice gel-coated fiberglass! If the rail is in good condition and there are no broken rivets holding the deck and hul together, put rivet it back on. But I suggest cutting out all the old silicon and cleaning it up, and putting new in, more of a comfort zone knowing you have made a full fix instead of a band-aid.

3M 5200 Sealant, no other!

http://www.westmarine.com/webapp/wcs/stores/servlet/producte/10001/-1/10001/299719/377%20710/0/3M%205200/Primary%20Search/mode%20matchallpartial/0/0?N=377%20710&Ne=0&Ntt=3M%205200&Ntk=Primary%20Sea rch&Ntx=mode%20matchallpartial&Nao=0&Ns=0&keyword= 3M%205200&isLTokenURL=true&storeNum=5000&subdeptNu m=4&classNum=318
Old    Scott Legge (w00taz)      Join Date: Jun 2007       06-02-2008, 10:59 PM Reply   
http://www.wakeworld.com/MB/Discus/messages/3183/586588.html?1212471166

OH NO! we werent quick enough!
Old    Mark Anderson (puckinshat)      Join Date: Sep 2003       06-03-2008, 3:48 PM Reply   
No lead in my boat. I also have neighbors up there that watch in like a hawk for me when I'm not around. Bummer dude...
Old    puckhead (jcollinge)      Join Date: Apr 2004       06-04-2008, 12:42 PM Reply   
This may not be helpful but I had a leak a few years ago from the ballast tanks. Two of them were cracked and leaking water. If you have some I would pull them out and inspect...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:14 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us