Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (puckinshat)      Join Date: Sep 2003       05-31-2008, 8:36 PM Reply   
This is the second time this has happened in 3 years, but it again ruined another glorious day on the water. We loaded up the boat with about 10 people (94 Mastercraft PS205) and were cruising to the other side of the lake to get the nice water. I take off from the dock and get about a half mile from the dock and next think I know the boat is full of water. So we rush back to the dock at full throttle, get everyone out of the boat and get the fat sack pump to aid the bilge pump to get it cleaned out. Earlier this year, we found that the rudder bolts were loose and that was slowly taking on water. We took the engine cover and back piece of flooring off under the back seat and inspected the entire bilge for any evidence of where this water was coming in with no dice. We ran the engine thinking a hose was leaking, no dice either. It's like the water came out of nowhere! It was so much that I can't attribute it to a small leak in the fiberglass at all. We leave the boat in the water all the time and have not have an excess of water. One might just say this was strictly a weight issue, but I have sacked out my boat with over 4000lbs before with not a drop of water coming in. It was like magic, suddenly there was 20 gallons of water in the engine compartment overflowing all over the carpet. I tried to recreate the situation by sacking out the boat and then drove around starting and stopping to somehow get the boat to fill back up with water so we can figure out where it was coming from. No dice! I have NO idea where this darn water is coming in and therefore I turn to all of the great people on WW to solve this problem that keeps me off the water. HELP!!!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:16 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us