Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (06outbackv)      Join Date: Dec 2006       05-25-2008, 4:48 PM Reply   
Well to start it off my battery was dead. That was no big deal. I went up to the cabin,,got the charger and got the ol' outback V cranked. Well,,I pulled from the dock idled out from the shallows,,hammered down and it went no were. My perfect pass will not come on it just beeps really loud. I can reach back in the motor comp. and manually give it gas and it would take off like a banshee. But when I go back to the throttle knob and give it all she has she wont go over like 5-10 mphs. Does the perfect pass not turning on have something to do with my boat getting to throttle? Needless to say,,my 7 month old son's first day out on the boat was not a very good experience.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:14 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us