Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Jimmy Rowe (jimrowe)      Join Date: Mar 2008       05-10-2008, 6:16 AM Reply   
I have a 89 supra. I put the boat back in the water and it was fine a idle, then drove for a 30 seconds and it shut off. Then wouldn't crank back up, but after a minute or so crank right back up and I let it idle. Then went to take off again and cut out. Any help??
Old    vision (bobenglish)      Join Date: Mar 2008       05-10-2008, 7:01 AM Reply   
Many potential causes. I would look at the fuel pump first. Any gauges have abnormal readings?
Old    Paul (psudy)      Join Date: Dec 2003       05-10-2008, 7:19 AM Reply   
Check the fuel filter for water.
Old    ManFox (h20jnky)      Join Date: Mar 2003       05-10-2008, 9:23 AM Reply   
check all your battery connections..
Old    Graham (bigkitch)      Join Date: Apr 2008       05-10-2008, 9:23 AM Reply   
when it shuts off do you loose all power? or what exactly happens
Old    Jimmy Rowe (jimrowe)      Join Date: Mar 2008       05-10-2008, 11:12 AM Reply   
I was thinking about the battery connections as well. Yeah graham it shuts down, then I try to crank it and its trying to turn over but doesn't. Then after a few minutes it will crank back up. Its seems like it could be a problem in the ignition somewhere.

(Message edited by jimrowe on May 10, 2008)
Old    Jason Callen (westsidarider)      Join Date: Feb 2003       05-10-2008, 7:41 PM Reply   
if it actually is cranking then it wouldnt be a battery prob cuz obviously it has the power to crank. i would lean more toward the plugs or rotor cap as far as electrical. sounds more life a fuel problem to me though.
Old    ManFox (h20jnky)      Join Date: Mar 2003       05-10-2008, 8:01 PM Reply   
carb cleaner.. fast, easy and cheap..
Old    Art (rallyart)      Join Date: Nov 2006       05-10-2008, 9:07 PM Reply   
Jimmy, it could be an electrical power draw that kicks a circuit breaker. As soon as the circuit breaker cools back off it resets itself.
This happened to a friend's boat and it was the breaker shutoff attached to the engine on his Mastercraft. The power draw was from a failed amplifier on his stereo and it didn't matter if the stereo was on or not.
Old    Greg McNeill (greg2)      Join Date: May 2002       05-10-2008, 9:49 PM Reply   
Fuel filter??

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:11 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us