Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Micah Hayhurst (malibu_guy)      Join Date: Mar 2008       05-02-2008, 8:30 AM Reply   
Anyone have ideas of what my problem could be?
I have an 06 VLX- Last week I went to start it and it fired up fine. When I got out of idle it puttered and shut off. It would not start back up. I come to find out that my dual batteries were in series (24V) not seperate (12V). I tried my Ignition Control Mod and the Electronic Control Mod. They are both OK. Batteries are OK too. Any suggestions?
Old    Bill Johnson (tigerules)      Join Date: Mar 2008       05-02-2008, 8:32 AM Reply   
My PCM engine in my Correct Craft has a red button mounted on the side of the engine, it's a breaker. Does your VLX have a breaker somewhere to protect the engine components?
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       05-02-2008, 8:44 AM Reply   
Micah are you sure you didn't fry something in the ECM, it wouldn't last long blasting it with 24v. If it's all wired back up correctly take it into the dealer.
Old    David (bigdave0924)      Join Date: Nov 2007       05-02-2008, 8:50 AM Reply   
Fuel shut off anywhere????
Old    TigeMike (chpthril)      Join Date: Oct 2007       05-02-2008, 8:57 AM Reply   
I'm with Nu Bu, 12V systems dont like 24V

You're sure it was series and not parallel?
Old    Jeff (fuller313)      Join Date: Oct 2006       05-02-2008, 7:09 PM Reply   
Just a thought but your lanyard might be loose. We had a problem that our boat would go fine for a little while then just die. It is an 06 vlx just like yours. We took it all the way to the dealer to have them put the lanyard on right. Felt really stupid.
Old    ManFox (h20jnky)      Join Date: Mar 2003       05-04-2008, 12:23 AM Reply   
I'm with Jeff, check your lanyard, mine plays tricks all the time too.. Also, glance over breaker panel to see if any resetting is necessary..
Old    Ryan Lacefield (26lacefield)      Join Date: Aug 2006       05-04-2008, 7:59 AM Reply   
take it to the dealer and tell them to hook it up to their compter diagnostic system and it'll tell them if its toasted or not.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:36 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us