Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 09, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    kyle gash (wakemman910)      Join Date: Nov 2007       04-06-2008, 8:42 PM Reply   
I just got my prop and was wondering if anyone else had a vibration in the steering or a kinda clunking feel it didnt do it with the old prop. i heard from the correct craft dealing somthing about shaving the rudder was wondering if anyone else heard of that.

its a 2000 xstar btw
Old    Cliff (ord27)      Join Date: Oct 2005       04-06-2008, 8:49 PM Reply   
no problems with mine
Old    Sparky Jay (wake_upppp)      Join Date: Nov 2003       04-06-2008, 8:58 PM Reply   
The new prop may not be seated correctly. Far as I know shaving the rudder is to correct the pull on the steering wheel, not correct a vibration...
Old    Jay (ironj32)      Join Date: Jan 2007       04-07-2008, 4:43 AM Reply   
i have the same prop on the same boat and haven't experienced any vibration. the only difference you should notice is that you have a ton more torque and you'll be riding at a significantly higher rpm.
Old    Peter T (deltawake)      Join Date: Sep 2004       04-07-2008, 7:32 AM Reply   
If it didn't do that before and you're using a brand new prop, Sparky is right. It's not seated properly. The square key rides in a channel. Usually the channel has a curved transition area. If the key rides up that curve, it will cause the prop not to seat evenly and hence the vibration. I'm pretty sure it doesn't have much to do with the rudder if the vibration wasn't there before.
Old    Swatguy (xstarrider)      Join Date: Jun 2007       04-07-2008, 10:36 AM Reply   
Same no vibration on mine......Like one said take it off and reseat the prop. Possibly didn't go all the way on.

Same boat BTW
Old    dave Noti_dad (noti_dad)      Join Date: Jul 2003       04-07-2008, 11:20 AM Reply   
I have the 1234 (oposite turn) and love it. No vibration. I'll third the seating. Have it checked/check the fit.
Old    kyle gash (wakemman910)      Join Date: Nov 2007       04-07-2008, 8:40 PM Reply   
thanks for the help guys got it reseated and it works great

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:54 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us